PDA

View Full Version : Motor Has a bag of marbles



rickbtbird
10-01-2007, 07:52 PM
This kid came by the house today (same kid I sold my N/A bird too) with a 95 SC. It has about 140k on it. After the motor warms up it sounds like it has a loose marble in it.

We removed all the belts and the noise is till there. It sounds like it's coming from the front of the motor mostly but I can hear it loudest by the front cover. I'm thinking a timing chain maybe or rod bearing, not 100% sure. The marble sound isn't always in sync with the idle and doesn't seem too bad when you rev in engine. At idle the motor does shake a little. I pulled on the balancer as hard as I could and it doesn't move and with no belts it seems to rotate without a wobble. Any ideas?

A1cntrler
10-01-2007, 07:55 PM
Not a mecahnic by any means, but my money is on a Timing Chain. You say thay sounds like where to noise is coming from, and with the SC out of the equation........ :confused:

Miller
10-01-2007, 07:57 PM
I had a sound of a marble shooting around my motor, also sounded like the front. I had taken it to shop, it was a loose rocker arm. Youd think it would have tapped, but it sounded like it was shooting all over the engine for some reason......

rickbtbird
10-01-2007, 09:03 PM
I had a sound of a marble shooting around my motor, also sounded like the front. I had taken it to shop, it was a loose rocker arm. Youd think it would have tapped, but it sounded like it was shooting all over the engine for some reason......

Yea that's what it sounds like. Sort of like a diesel engine sounding noise. Maybe a low fuel condition in one cylinder could cause that noise with a loose rocker. I put my stethoscope up to both rocker covers and I can't hear it there but if I put in on the water pump it's quite apparent.

MikeKanterakis
10-02-2007, 10:29 PM
Spark plug wires gone bad!

check that one didn't pop off of the plug and start arc-ing to the block.

It sounds like someone's tapping the block with a ballpein hammer?

A1cntrler
10-02-2007, 10:34 PM
Spark plug wires gone bad!

check that one didn't pop off of the plug and start arc-ing to the block.

It sounds like someone's tapping the block with a ballpein hammer?


Good call! Just heard that first hand the other day. We had finished putting in a 302 (331 now) into a 95 GT. It has a Kenne Bell on the top of the Cobra intake. After putting it in and firing it up, sounded liek it was knocking or something was internally wrong with it. Turned out to be a plug wire under the Kenne Bell arcing. Sounded so loud.. But in this case, it sounds like they claim it to be sounding like marbles rolling around. This would be consistent with the sound of a worn bearing or worn chain maybe. Not really a tapping sound.....

rickbtbird
10-02-2007, 10:39 PM
Spark plug wires gone bad!

check that one didn't pop off of the plug and start arc-ing to the block.

It sounds like someone's tapping the block with a ballpein hammer?

That's something I didn't think about first off but I did look and they were on. Of course a bad wire could also be the cause too. Thanks for the reminder.