PDA

View Full Version : need help guys



mercury65
10-27-2007, 01:37 AM
my 03 3.8 stang is burning lean on all 3 driver side. plugs were lean fried, code p1131 replaced o2 no help dont have the money for dealer. why just the one side what else could make just one side lean on all 3

thanks robert

frdlvr30
10-27-2007, 02:44 PM
You need to find some one with an OBD-II scanner and check the short fuel trim /long fuel trim for bank #1 (pass side) and bank #2 (driverside). They should be about the same anything over 18% + or - is bad and indicates a lean or rich condition. Likely a vacuum leak or electric smog pump problem. You could always pay the dealer the 90 bucks or so for a diagnosis and then fix it yourself.

Coast to Coast SC
10-28-2007, 11:48 AM
3 places to look.
1) Use an electronic contact cleaner (Radioshack 64-4315), not carb cleaner, not brake parts cleaner...contact cleaner...to clean the MAF. Your trying to get those two little wires clean without breaking them. This is a pricey piece so be careful. Oiled air filters worsen this problem.
2) Vacuum leaks. At the intake manifold or through the PCV system would be the first places to look. Any hissing noises at shutdown?
3) How does the exhaust sound? Any exhaust leaks forward of the cat(s) can dilute the feed for the upstream O2 and make the PCM very confused.

Investigating these three will only cost a few bucks and chances are that you will find the problem. Good luck!
Anthony

mannysc
10-28-2007, 03:34 PM
yeah id say clean the maf as Anthony said then try oxy sensor but yeah if oxy sensor told ecm its lean it would richen the mix so maybe . maf and oxy sensor. by the way hI rob.

al35thsc
10-31-2007, 04:57 PM
How many miles?