PDA

View Full Version : spedo wiring on a 5 speed



mc94xr7
02-04-2008, 10:46 AM
for the speedometer, the sensor on the 5 speed has 2 wires. i imagine 12 volts in 1 of them and out will come a signal to my speedometer. which wire do i shoot the 12 volts through on an 89 coug 5 speed? and how bout a 94 coug 4r70w?:eek:which one is the input wire and which one is the output wire. i need to know for both trannys

91 XR7
02-04-2008, 11:11 PM
none should have postive (12v).. typically one wire is ground, and the other is the signal to the speedo and EEC

Sorry i do not know which is which off the top of my head (least for the 5spd)

Ddubb
02-04-2008, 11:16 PM
What exactly are you doing ??

- Dan

mc94xr7
02-05-2008, 10:37 AM
What exactly are you doing ??

- Dan
a 5 speed swap into my 94 coug. they both got different wiring harnesses so i wanna know which wire to glue together:eek:

92bird
02-05-2008, 01:16 PM
The sensor should get a 5v "voltage reference" from the EEC. The other wire is a signal return, not a chassis ground.

I'm putting a 4R70W in my '92 5 speed, the opposite of you. We may be able to help each other out. I've got the wiring figured out pretty well.

Jeramie

mc94xr7
02-05-2008, 01:32 PM
The sensor should get a 5v "voltage reference" from the EEC. The other wire is a signal return, not a chassis ground.

I'm putting a 4R70W in my '92 5 speed, the opposite of you. We may be able to help each other out. I've got the wiring figured out pretty well.

Jeramie

....and;)......

92bird
02-05-2008, 04:21 PM
will have to look at my EVTM manual tonight to see which wire is which.. I'm at work right now.

mc94xr7
02-10-2008, 02:35 PM
http://forums.tccoa.com/showthread.php?p=1075461#post1075461

Ddubb
02-10-2008, 03:22 PM
Heres some notes I wrote down from putting an early style m5r2 with the 89-93 wiring harness into my 1994 SC - I used a spare 94 transmission wiring harness connector and spliced them together. I dont feel like going through it all and sorting it out right now, so heres just what I have written down ..


Re-Wiring the 89-93 Manual Transmission Wiring Harness with 94/95 Connector

Backup Lamp Switch - [93-1]

C210 - PG [150-2] 1994 EVTM
C291

P/O Wire - Hot in Run, C291
Bk/Pk C210, no 3

Starting System - From (CPP- Clutch Pedal Position sensor ) - [20-1, 20-2 ]

C210, no 1 R/Lb from CPP
C210, no 6 W/Pk to Starter Interrupt Relay

( Both W/Pk on manual Transmission - With a Jumper )
Wires had different end connectors so could not be re-pinned into the other harness, cut and soldered

Park / Neutral Position Input - [ 23-8 ] EEC 3.8 SC

C210, no 12 - GY/Y = GY/R - Return Signal EEC Pin 46 - Spliced to CPP signal on C291
C210, no 11 - LB/Y = P/Y - EEC Pin 30, Park Neutral Position Input
Manual Side = Harness Side

Speedometer Gear - [ 64-1 ]
VSS = OSS
Manual = Auto

PK/O = DG/Wt
GY/R = GY/Bk ( Ground )
Black / White = Ground on 89-93 Manual Harness )

PNP + CPP

C210 P/Y and GY/Y are Spliced to C291 which goes to the CPP


- Dan

mc94xr7
03-03-2008, 11:28 AM
she works. thank you:eek: