PDA

View Full Version : 94 SC What's this noise Video added



ELSC
04-10-2008, 05:19 PM
Hey eveyone. I got a 94 SC automatic. Took the car out today and the car is making an odd noise. I think it's the tranny, but don't know. When I put the car in park after I've driven it, there's a noise that sound like a goose. More like a whoop. (It's hard to describe, sorry) The car will do it in drive only when I let off the gas. Tranny shifts fine, and there is no clunking noise. Any help would be appreciated

Thanks
Brian

f1rocco
04-10-2008, 05:56 PM
Prob is it can be anything and youll get 10-20 post telling you to check this and that......

What I do is get a big set of nuts and a buddy you trust.....Drive the car on ramps and see if you can tell where the sound is coming from...This requires you to lay underneath the car while running....Its also great to see what else has play while turning the wheel a tad and putting the car in gear with the brake on to see motor mount play/driveshaft play steering play...Joints etc....Dangerous yes but 1 time for 1 minute and you can see so many things going on....

F1

90coug
04-10-2008, 06:03 PM
Rocco is right but a goose sound makes me think of a bad fan. I've seen many bad PC fans make a sound you describe however you seem to think it's transmission related so...

good luck

fturner
04-10-2008, 06:04 PM
Usually if you hear the goose sound, its the diaphram in the idle control valve on the throttle body thats has developed a leak. If your idling in neutral, see if it will make the sound just goosing the throttle.

I haven't heard anyone having that with the transmission though. Also, the 94/95 sc's came with 4r70w transmissions, not the AODE's ;).

Frit

ELSC
04-10-2008, 07:19 PM
Thanks for the replies. Just thought it was related to tranny as I hear the noise when I put the car into park. Will check uner the hood first. Thanks again!
Brian

L-M tech
04-11-2008, 09:34 AM
it could be a worn pressure regulator valve in the valve body. my 94 cougar mad the same noise.last i seen the car it had 250k on it with the same noise.just my 2 cents

ELSC
04-11-2008, 01:13 PM
it could be a worn pressure regulator valve in the valve body. my 94 cougar mad the same noise.last i seen the car it had 250k on it with the same noise.just my 2 cents

Thanks for the reply. Won't get to it until next week sometime.

XxSlowpokexX
04-11-2008, 03:09 PM
Sounds like the idle bypass to me as well. Also check teh rubber connector between inlet an dreturn plenum

ELSC
04-25-2008, 11:33 AM
Took the car out as the noise usually appears when the car warms up, pulled into the driveway set her in neutral and it does appear to be the IAC. I obviously need to get my hearing checked as I thought it was coming from under the car, but the noise is coming from the throttle body area. Thanks for the replies. Hopefully I'll get to this today.

ELSC
04-25-2008, 02:43 PM
Replaced th IAC, and the noise is still there. I'm charging the batteries in my camera to take a video with sound. :mad:

ELSC
04-25-2008, 06:00 PM
http://s294.photobucket.com/albums/mm95/ELSC123/?action=view&current=068.flv

You can hear the noise after I pull on the throttle, listen carefully

f1rocco
04-25-2008, 06:55 PM
Not sure.....

Only thing I can see.....Which is probably common with upgraded pulleys is that the water pump pulley looks awful close to the tensioner pulley.....Not sure if when the belts stretch if they start rubbing....

Dunno

Rocco

David Neibert
04-26-2008, 08:24 AM
http://s294.photobucket.com/albums/mm95/ELSC123/?action=view&current=068.flv

You can hear the noise after I pull on the throttle, listen carefully

Sounds okay to me....by the way, that is a very clean engine compartment.

David

ELSC
04-26-2008, 08:35 AM
Sounds okay to me....by the way, that is a very clean engine compartment.

David

Thanks, 57,000 mi. and I purchased the car in February of this year. Once the car warms up and I drive around town when I letmy foot off the gas, theirs a goose noise (more like a woot). The car runs great, just a noise. I'll keep driving it(only weekend car) just annoying.

SCreamin
04-26-2008, 09:55 AM
sounds like a bad IAC... (Idle Air Controller)

ELSC
04-26-2008, 01:24 PM
sounds like a bad IAC... (Idle Air Controller)

Replaced it with a new one before I took the video

Mike8675309
04-26-2008, 02:20 PM
Do you notice any other issue besides the noise? is the noise happening when the throttle opens, or when it closes. Hard to tell in the video.

Doesn't sound odd, you may just be hearing noise through the intake system from the blower dumping air at the bypass. Make sure all of the connects at the blower tubes are sealed.

ELSC
04-26-2008, 02:53 PM
Do you notice any other issue besides the noise? is the noise happening when the throttle opens, or when it closes. Hard to tell in the video.

Doesn't sound odd, you may just be hearing noise through the intake system from the blower dumping air at the bypass. Make sure all of the connects at the blower tubes are sealed.

No othr issues, car runs great. Video isn't that good with the sound. The noise happens when the throttle closes.

ELSC
04-30-2008, 02:31 PM
here's a better video of what I am hearing
<embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://i294.photobucket.com/player.swf?file=http://vid294.photobucket.com/albums/mm95/ELSC123/running001.flv">

nwnsc
04-30-2008, 04:20 PM
i had a simaler noise it was a vac line sucking flat. check your vac lines. mine was the pcv to the intack hose was so soft it whould suck flat and wistle.

ELSC
04-30-2008, 04:33 PM
i had a simaler noise it was a vac line sucking flat. check your vac lines. mine was the pcv to the intack hose was so soft it whould suck flat and wistle.

I'll take a look tonight
Thanks

nwnsc
05-06-2008, 03:25 PM
did you ever find your noise?

ELSC
05-06-2008, 03:39 PM
No not yet. I've been busy. I think you may be in the right direction, at least that's what I am hoping for. Going to take the car out in a little while

f1rocco
05-06-2008, 08:19 PM
Last weekend my car was stumbling a bit when I nailed the throttle...So I tapped the throttle with my air box slightly open to see if it did the same sucking straight air and it made a goose sound when it was sucking the edges of the filter...

ELSC
05-06-2008, 09:23 PM
Took the car out this evening, took it for a 20 minute ride. The noise comes when I take my foot off the gas or when I put the car in park(only when warmed up). No not the air box, and I changed the iac. Sounds like it's behind the supercharger, just can't pin point from where. All hoses are connected, and the car is driving fine.

f1rocco
05-06-2008, 10:04 PM
No idea but if it is doing it when warmed up and off throttle....Maybe Plenium to SC...Or I/C to intake....Or intake to motor..If the sound is in the rear.....Maybe aluminum is lifting when hot but tight when cold....Possibly extra boost pressure from SC is flowing out when you lift off..Gasket vibration....If its really bothering ya....I might even take the hood off and get a flood light...Get her nice and warm and have someone hit the throttle while you try to find the exact location of this Canadian goose...

nwnsc
05-07-2008, 03:10 AM
watch the hoses to see if any are sucking flat. they get softer when they get worm. at least thats what mine did. get a flash light hit the gas and watch them as the rpms come down. soapy water in a squart bottle might help if leaking from allm parts.

David Neibert
05-07-2008, 11:07 AM
Took the car out this evening, took it for a 20 minute ride. The noise comes when I take my foot off the gas or when I put the car in park(only when warmed up). No not the air box, and I changed the iac. Sounds like it's behind the supercharger, just can't pin point from where. All hoses are connected, and the car is driving fine.

Might be the bypass valve acuator.

David

ELSC
05-07-2008, 02:18 PM
Might be the bypass valve acuator.

David

I don't think it's the bypass valve actuator, sounds like it's coming from behind the inlet plenum(MP). Maybe the hose that connects to the inlet plenum? It seems like a big guessing game right now.

ELSC
05-07-2008, 04:09 PM
Took another drive. Car makes the noise when in drive and no throttle. Hit the gas it goes away, take foot off the gas it's back. Put the car in park it goes away. Get under the hood, goose the throttle, and I can hear it, but for a second. I can't pin point the area. Be back out there in a while.

Want2LearnTBIRD
05-07-2008, 04:13 PM
I literally had this exact same problem, i replaced the IAC and it was gone. I know you said you already did that, but maybe try another one :confused:

Want2LearnTBIRD
05-07-2008, 04:22 PM
Actually i forgot i did this too:

It is a aymptom of your ABS Pump Relay sticking closed. What is happening is you start the car the pump motor runs and continues to run until you lift the internal relief valve in the ABS Hydraulic Actuator. That is the noise you are hearing...the relief lifted. The motor will run for about 10 minutes...then trip on thermal overload until it cools then start running again.

Replace the relay. Also possible your Anti Pressure Switch is sticking but MUCH less likely.

You never know, worth a try

ELSC
05-07-2008, 05:25 PM
Alright, here's another video. When the video starts the car is alredy making this noise, then it stops when I pull away the frst time, and starts again. No apparent vacuum leak, and I replaced the IAC with a new one from the dealer.

http://s294.photobucket.com/albums/mm95/ELSC123/?action=view&current=001.flv

nwnsc
05-07-2008, 05:36 PM
maybe a bad check valve in vac hose? it would humm and be no vac leak. sounds vac realted to me.

Want2LearnTBIRD
05-07-2008, 06:02 PM
It is a aymptom of your ABS Pump Relay sticking closed.

Soooo ruling this out then i guess? Hey its worth a try. I had the exact same problem and it was gone after i switched it.

nwnsc
05-07-2008, 06:09 PM
Soooo ruling this out then i guess? Hey its worth a try. I had the exact same problem and it was gone after i switched it.

his is a 94. abs is in the fender. yes it could be posable on a 89-92 but not a 94

Want2LearnTBIRD
05-07-2008, 06:21 PM
his is a 94. abs is in the fender. yes it could be posable on a 89-92 but not a 94

O ok I see, I'm sorry I had no idea.

Its wierd because he has the same symptoms, same exact sound I had.

mywhite89
05-07-2008, 06:55 PM
Holy crap, that sounds like a damned vaccum cleaner from the video!! lol If thats not a vaccum leak, I don't know what is.

I havent looked through any previous posts, but have you already sprayed everything in the location with carb and choke cleaner while you hear the sound? If theres a leak, the tone of the engine will change.

Chris

ELSC
05-07-2008, 08:09 PM
Well I tightened the 2 hoses behind the inlet plenum and took the car for a spin. I still hear the noise but very faintly. It's not fixed but think I have pin pointed the problem......to be continued

BTW thanks for all the help guys!

rickbtbird
05-07-2008, 09:33 PM
There's a vacuum block by the wiper motor. Mine leaked there.