PDA

View Full Version : audi V10



blownbird2
04-11-2008, 07:24 PM
take a look at this guys. it an RS6 this car came in to my jobs service department. because under WOT it would bog and loss power but u could drive around all day with no prob. its been there for about a month and non of the tech's can figure it out. its the same v10 that the lambo's get.
we thought our engines were complicated on is the AC and the power steering are gear driven and the timing chain is in the back:eek:
<a href="http://s160.photobucket.com/albums/t180/blownbird2/?action=view&current=Image033.jpg" target="_blank"><img src="http://i160.photobucket.com/albums/t180/blownbird2/Image033.jpg" border="0" alt="Photobucket"></a>
<a href="http://s160.photobucket.com/albums/t180/blownbird2/?action=view&current=Image034.jpg" target="_blank"><img src="http://i160.photobucket.com/albums/t180/blownbird2/Image034.jpg" border="0" alt="Photobucket"></a>
<a href="http://s160.photobucket.com/albums/t180/blownbird2/?action=view&current=Image035.jpg" target="_blank"><img src="http://i160.photobucket.com/albums/t180/blownbird2/Image035.jpg" border="0" alt="Photobucket"></a>
<a href="http://s160.photobucket.com/albums/t180/blownbird2/?action=view&current=Image032.jpg" target="_blank"><img src="http://i160.photobucket.com/albums/t180/blownbird2/Image032.jpg" border="0" alt="Photobucket"></a>

95CaliSC
04-11-2008, 08:31 PM
Nice.......it should fit right in nicely.:D

Burbank95sc
04-11-2008, 11:07 PM
It looks pretty crazy.

blownbird2
04-12-2008, 08:29 AM
all that crap for 450hp. ya think it would be more but its only a 5.2

Scott Long
04-12-2008, 06:24 PM
Owner must have put the R badge on it because that's an S6 engine, there hasn't been a US model RS6 since 2003. My friend has one, it's got a twin turbo 4.2L V8 that produces 450 hp.

Scott Long
04-12-2008, 06:30 PM
Audi detuned that engine for the S8 (450 hp) and S6 (435 hp), it makes 510 hp in the Gallardo.

At WOT it should bypass the O2 sensors and other emissions stuff. I'd look at the ignition coils, MAF, plugs, wires, ignition module, and computer tuning.

Do you work at an Audi dealer?

blownbird2
04-12-2008, 11:21 PM
they have checked everything now their looking for bad wiring
yes a vw, audi dealer

MadMikeyL
04-12-2008, 11:56 PM
If it does it every time you go WOT, and only when you go WOT, then it is definitely NOT a wiring issue. I would tend to suspect the TPS. Have you done a sweep of the TPS with an oscilliscope? If it drops out at WOT, then the computer would think you were letting off the gas, not on it all the way. This would have no effect at any other throttle position because the TPS would read accurately until it hits the bad spot.