Search:

Type: Posts; User: TbirdSCFan

Page 1 of 20 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    7
    Views
    119

    32oz is the recommended amount. You won't really...

    32oz is the recommended amount. You won't really be able to push more than that in anyway.
  2. Replies
    10
    Views
    401

    Great! :) Cam sensors are fairly consistent with...

    Great! :) Cam sensors are fairly consistent with that problem.. And here's a heads up, just because its a new one, it might still act up.
    I've had 1 give me problems, I've unplugged/replugged and it...
  3. Replies
    10
    Views
    401

    Also, to confirm if its the cam sensor, simply...

    Also, to confirm if its the cam sensor, simply unplug it. It takes a few tries to get it to start, but if the bucking problem goes away, replace the cam sensor.
  4. They're not a direct fit, but you can drill some...

    They're not a direct fit, but you can drill some new holes for the screws, and using pieces of PVC pipe, cut/shaped to length, you can make standoffs to get them to attach securely.
  5. Replies
    18
    Views
    867

    Consider it an initiation and milestone.. when...

    Consider it an initiation and milestone.. when you can accomplish this in an afternoon without removing the IC tubes, then you can claim your SC plug merit badge. The badge features a man with...
  6. Replies
    18
    Views
    867

    The Teves II works great... when it works.. LOL.....

    The Teves II works great... when it works.. LOL.. But when it doesn't, you will want to take it and toss it over a cliff! I've managed to cobble together, and rebuild these things a dozen times over...
  7. I'd suggest stick with the 225/60/16, but get a...

    I'd suggest stick with the 225/60/16, but get a sport tire. If you get a hard side wall, like an H or V tire, expect a rougher ride.
  8. Replies
    9
    Views
    1,455

    I think this community already has more SCs than...

    I think this community already has more SCs than they know what to do with. :rolleyes:
  9. Replies
    7
    Views
    281

    Well it turns out that the selector switch was...

    Well it turns out that the selector switch was the problem. I had tested with a 2nd one that was also bad. Found out that I had forgot to replug in the motor itself when I tested it originally,...
  10. Replies
    7
    Views
    281

    I'll definitely take another/closer look at it....

    I'll definitely take another/closer look at it. Thanks.
  11. Replies
    7
    Views
    281

    Nothing lately. It was working until late summer,...

    Nothing lately. It was working until late summer, after my daughter started driving it. I seem to recall the smell of something electrical melting a few months before, but it went away and I didn't...
  12. Replies
    7
    Views
    281

    blower fan circuit wiring 90 SC

    I have a problem with my interior blower fan on a 90 sc. It doesn't operate. Here's what I've checked so far:

    - Fan motor itself (applied power to it directly and it works fine)
    - checked the...
  13. Replies
    7
    Views
    298

    I don't know what all rebuilding includes, but...

    I don't know what all rebuilding includes, but having a running problem with mine recently, I just bought the $12 kit ,with the filters and tip covers, and installed it myself, with a few tips from...
  14. Replies
    12
    Views
    405

    It kind of sounds like you have a short circuit...

    It kind of sounds like you have a short circuit in the starter itself... somehow. The fat battery cable runs from the solenoid (actually a relay) post directly to the starter.. and is not controlled...
  15. Replies
    12
    Views
    405

    ...deleted...

    ...deleted...
  16. Replies
    6
    Views
    360

    I'll vouch for that. I've got one thats been like...

    I'll vouch for that. I've got one thats been like that for longer than I can remember.
  17. Replies
    13
    Views
    879

    I concur. I'm going thru this right now with...

    I concur.

    I'm going thru this right now with my DD. It has been just dying on me usually at a stoplight. Sometimes it will restart, but not always. No codes set, other than cam sensor code, which...
  18. Replies
    6
    Views
    746

    The Teves II is standard across so many cars, so...

    The Teves II is standard across so many cars, so I doubt the rotation of the pump motor would be wired differently. If you have already mounted and installed the ABS unit in the car, then try this:
    ...
  19. If any of the 93's have any: - Windshield wiper...

    If any of the 93's have any:
    - Windshield wiper cowlings in reasonable shape
    - Windshield roof trim
    - A pillar trim
    - C pillar trim
    - Back window trim
    - Driver side mirror switches
    - rear seat...
  20. Don't know if this was discussed, but how old is...

    Don't know if this was discussed, but how old is your fuel? My white SC sat up for 2+ years and would start, cough, sputter, and then run fine until the next day. Had to mix in a gallon of good fuel...
  21. Replies
    4
    Views
    507

    In general, the tensioner adjusts for wear as the...

    In general, the tensioner adjusts for wear as the chain stretches with age. But the chain should be tight to begin with.
  22. Replies
    3
    Views
    306

    It would be better to have one, but none of my 3...

    It would be better to have one, but none of my 3 have a cover. They have long since cracked and broken off. I've driven DD for 10+ years without with no issues. :cool:
  23. Replies
    49
    Views
    4,912

    Unplug the cam sensor. See if the bucking goes...

    Unplug the cam sensor. See if the bucking goes away. It may take multiple tries to get it to start.
  24. Replies
    15
    Views
    1,986

    Click on the name and it will show an envelope...

    Click on the name and it will show an envelope symbol where you can send a PM.
  25. I'd go to TBSCshop and get one of those used...

    I'd go to TBSCshop and get one of those used ones. In fact, I was about to do that same thing, but turns out my Alt was not bad, but rather the oxidation on the terminal was the problem. I had a...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4