Results 1 to 7 of 7

Thread: Tranny and starting problem

  1. #1
    Join Date
    Mar 2009
    Location
    Portsmonth,VA
    Posts
    353

    Angry Tranny and starting problem

    OK I got my bird today and drove it for a bit. Well The gear grind a bit going into 2nd,3rd and 4th. But if you push the clutch in and wait, it will engage pretty smoothly. Does it still sound like syncros? Im hoping it needs a new clutch Not a rebuild. then after driving it for like 15-20 mins the tranny got stuck in 3rd. Now I read something about a rod bring broke. but was wonder if that still could be the case scents it came out. I let it sit for like 30min and started driving home got most of the way there and it dis-engaged. Then it was driving like before.

    Also when I stop to let it sit I went to started it back up like right away. And it would just crank over and sounding like it was about to start but it wouldn't. But after try like 10 times it started. Then I turned of again and tryed to started it did it again. Then when I got it home turn it off then tryed to start it right away and it fired right up. Im like ~~~? Im thanking harmonic balancer.

    Any help on any of this would be awesome!
    thanks
    ~James

  2. #2
    Join Date
    Oct 2006
    Location
    va beach,va
    Posts
    2,585
    It needs synchro's. You may as well Buy a rebuild kit for itI(Guessing 150.00 or so). I'd say you can get it rebuilt by a friend of mine for about 300.00 or so. Or I can do it. I dont mind overhauling Manuals. Not much to them really. Not to mention the M5OD/M5R2 is much easier than the Borg Warner (T-5/T-56) and all the Tremecs (3550/3650).
    You need to do an EEC test on the vehicle before you start guessing at parts that are causing you Warm soak starting problem. There are several things that can cause this. A few of them being very simple fixes.
    I would get in on this while you can as well....These are discontinued
    http://www.sccoa.com/forums/showthread.php?t=105709
    Last edited by frdlvr30; 04-13-2009 at 12:20 PM.

  3. #3
    Join Date
    Dec 2007
    Location
    Salem OR
    Posts
    7,490
    Quote Originally Posted by frdlvr30 View Post
    I would get in on this while you can as well....These are discontinued
    http://www.sccoa.com/forums/showthread.php?t=105709
    ...and... restricted to non-members...

  4. #4
    Join Date
    Oct 2006
    Location
    va beach,va
    Posts
    2,585
    Quote Originally Posted by KMT View Post
    ...and... restricted to non-members...
    Ahh, good point. B&M Ripper shifter is what I was referring to. KMT you are on here more than anyone. 1,700 posts in less than 17 months. Time for you to send your money in...if you havent already. I know there is a slight wait (covers ears)...
    Last edited by frdlvr30; 04-13-2009 at 04:17 PM.

  5. #5
    Join Date
    Dec 2007
    Location
    Salem OR
    Posts
    7,490
    Quote Originally Posted by frdlvr30 View Post
    B&M Ripper shifter is what I was referring to.
    http://www.sccoa.com/forums/showthread.php?t=105668

  6. #6
    Join Date
    Mar 2009
    Location
    Portsmonth,VA
    Posts
    353
    Quote Originally Posted by frdlvr30 View Post
    It needs synchro's. You may as well Buy a rebuild kit for itI(Guessing 150.00 or so). I'd say you can get it rebuilt by a friend of mine for about 300.00 or so. Or I can do it. I dont mind overhauling Manuals. Not much to them really. Not to mention the M5OD/M5R2 is much easier than the Borg Warner (T-5/T-56) and all the Tremecs (3550/3650).
    You need to do an EEC test on the vehicle before you start guessing at parts that are causing you Warm soak starting problem. There are several things that can cause this. A few of them being very simple fixes.
    I would get in on this while you can as well....These are discontinued
    http://www.sccoa.com/forums/showthread.php?t=105709
    Thats not bad. how much would you want to rebuild it? To tell the truth I would like to help. I have never done a tranny. I have done everything else under the sun. And would love to learn how to do that to. Yeah If there still doing the shifter in a few week I will get in on that. The EEC test is like an OBD1 test right? But thanks for the info...

  7. #7
    Join Date
    Dec 2007
    Location
    Salem OR
    Posts
    7,490
    >(covers ears)...

    Thanks for the invitation, but I get into enough trouble on the outside...

Similar Threads

  1. Tranny Flush....
    By 1969Mach1 in forum Super Coupe Club of Ontario
    Replies: 1
    Last Post: 11-22-2004, 10:55 AM
  2. Clutch Problem
    By livn in forum Technical Forum
    Replies: 14
    Last Post: 02-28-2004, 09:57 PM
  3. Problem with new tranny
    By pearl95sc in forum Technical Forum
    Replies: 7
    Last Post: 01-20-2003, 03:39 PM
  4. Tranny Problems.... :(
    By datarogue in forum Technical Forum
    Replies: 1
    Last Post: 01-20-2003, 05:44 AM
  5. dead tranny
    By Red Thunder SC in forum Super Coupe Club of Western Canada
    Replies: 4
    Last Post: 07-23-2002, 01:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •