Results 1 to 2 of 2

Thread: Transmission malfunction

  1. #1
    Join Date
    Aug 2008
    Location
    Sarasota, FL
    Posts
    18

    Transmission malfunction

    For any transmission experts out there:

    My AOD refuses to shift out of First, and even pulling the shifter into gear takes a great deal of effort. It feels like I'm pulling something moderately soft apart when I take the shifter out of park, like, well, like I'm using dull scissors to cut through a gasket.

    My theory is that something non-metallic, like a clutch pack, disintegrated, or is in the process of disintegrating, inside the tranny, jamming some or all of the valves in the valve body and preventing the trans from shifting.

    I haven't pulled the pan yet.

    I have the TCI rebuild kit, and all the tools, and am ready to go, but you all know how apartment complexes are about major mechanical work out in plain sight...

    God, with all the gearheads out there that love working on their machines, but live in apartments, you'd think a multimillion dollar garage rental industry would've sprung up across the country by now. I hope I'm just not noticing what's out there.

    I've gone over at least three different repair manuals, but maybe I missed something: Can a complete transmission rebuild be done with the case still in the car?

    It looks like, if I read the manuals correctly, that all the components that can be jammed by a disintegrating clutch pack can be removed and cleaned (or replaced) without pulling the whole gearbox out of the car. Yeah, I'm aware of the risk of leaving the failing clutches in the car, but I just need to buy a myself few months here.

    By the way, is there a way to completely flush out a tranny while it's still in the car?

    Once again, thanks for any help.
    Last edited by Nevada1906; 05-13-2009 at 05:07 PM. Reason: Better terminology available

  2. #2
    Join Date
    Oct 2006
    Location
    va beach,va
    Posts
    2,585
    Tranny must come out for a rebuild. Sounds like the flux capacitor is sticking though...

Similar Threads

  1. I found this FAQ on the SC
    By Active non member in forum Super Coupe Club of Western Canada
    Replies: 15
    Last Post: 12-21-2013, 02:28 AM
  2. Automatic Transmission install issues
    By XxSlowpokexX in forum Non Technical Forum
    Replies: 13
    Last Post: 02-12-2009, 11:40 AM
  3. 92 SC w/ Rebuilt Auto Transmission (#3)
    By jeffleeismyhero in forum Technical Forum
    Replies: 2
    Last Post: 03-02-2006, 10:06 AM
  4. My New Transmission Is Gone!
    By darkstar_one in forum Technical Forum
    Replies: 11
    Last Post: 08-14-2003, 02:21 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •