Results 1 to 11 of 11

Thread: what are these codes?(video)can you help tell me them

  1. #1
    Join Date
    Oct 2006
    Location
    48125,michigan
    Posts
    4,137

    what are these codes?(video)can you help tell me them



    can someone tell me these codes im havin trouble picking them up.

  2. #2
    Join Date
    Oct 2009
    Location
    Spokane Wa
    Posts
    1,209
    hmm i have never seen one beep that slowly.

    the first time I listned i got

    33
    13
    then there is a 3 at the end.

    the second time i listned I thought I got different numbers.

  3. #3
    Join Date
    Oct 2006
    Location
    48125,michigan
    Posts
    4,137
    Quote Originally Posted by 90turbo1 View Post
    hmm i have never seen one beep that slowly.

    the first time I listned i got

    33
    13
    then there is a 3 at the end.

    the second time i listned I thought I got different numbers.
    yea im kind of confused thanks for helping anyone got an idea? this is my first time dealing with obd1.

  4. #4
    Join Date
    Apr 2002
    Location
    Memphis, TN
    Posts
    1,911
    Umm, sounds like 111, or no codes detected. You testing an early or late model? Also, how about using the paperclip method of counting the CEL flashes on the dash?

  5. #5
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    I get 33, a separator code, and a 33. So a temp 33, then a stored 33.

    33 is "EGR Valve Position Sensor" failure.

    I'd bet a good cleaning - or a replacement of - the EGR valve would not be amiss, then a code clear, and then a run to see if it goes away.

    RwP

  6. #6
    Join Date
    Oct 2006
    Location
    48125,michigan
    Posts
    4,137
    Quote Originally Posted by RalphP View Post
    I get 33, a separator code, and a 33. So a temp 33, then a stored 33.

    33 is "EGR Valve Position Sensor" failure.

    I'd bet a good cleaning - or a replacement of - the EGR valve would not be amiss, then a code clear, and then a run to see if it goes away.

    RwP
    car is a 92 no egr

    i believe they are
    111 111

    xr7dave is helpin me out.

  7. #7
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    Huh. Sweetie's '91 has EGR on it.

    111 is another possibility, true. Any "Check Engine" lights inside? If so, then "111" isn't it. If not, then "111" is probably it

    RwP

  8. #8
    Join Date
    Oct 2006
    Location
    48125,michigan
    Posts
    4,137
    Quote Originally Posted by RalphP View Post
    Huh. Sweetie's '91 has EGR on it.

    111 is another possibility, true. Any "Check Engine" lights inside? If so, then "111" isn't it. If not, then "111" is probably it

    RwP
    yea no engine light is on but there is alot more going on then this im sure.

    it wont complete the koer test

    Last edited by 92sclikenew; 02-28-2010 at 09:09 PM.

  9. #9
    Join Date
    Apr 2003
    Location
    North Port FL
    Posts
    1,386
    Did you get the first set of codes figured out? I'm getting the exact same slow codes.
    Thanks
    Jake

  10. #10
    Join Date
    Mar 2004
    Location
    Boise, Id
    Posts
    529
    I got a cde 111 as well. On my 92 when all is good I get a code 111. Even when I ran out of gas during test doh I need to rerun to make sure. Maybe I'll go do that now.

  11. #11
    Join Date
    Oct 2006
    Location
    va beach,va
    Posts
    2,584
    That is 111 seperator and 111. You have some serious rust issues on that body...huh?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •