Results 1 to 9 of 9

Thread: broken HB bolt

  1. #1
    Join Date
    Mar 2010
    Location
    South kansas City, MO
    Posts
    33

    broken HB bolt

    Ok my car died at a stop light. Wouldn't start so I pushed it into a parking lot. It ran for like 30 seconds then would die. I have it towed to work and we run the diagnostic machine on it and it says camshaft syncro. Well i have it towed home and I go outside to look at it and the Harmonic balancer bolt is broken. Any idea what could cause this?

  2. #2
    Join Date
    Jul 2007
    Location
    South IL
    Posts
    1,574
    Quote Originally Posted by DLibbs92sc View Post
    Ok my car died at a stop light. Wouldn't start so I pushed it into a parking lot. It ran for like 30 seconds then would die. I have it towed to work and we run the diagnostic machine on it and it says camshaft syncro. Well i have it towed home and I go outside to look at it and the Harmonic balancer bolt is broken. Any idea what could cause this?
    go to the search and you will find endless info on this. im telling you right now your looking at getting a new balancer. dont get used or you will have the same problem all over again.

    it does seem strange how these cars all seem to have the same problems around the same time. i just got done changing mine along with a few other people.

  3. #3
    Join Date
    Jul 2009
    Location
    Minneapolis, MN
    Posts
    102
    I'm in the same boat. I was planning on replacing the crankshaft sensor this weekend and turns out my hb bolt is broken too. Now I'm not sure if I can get parts for it by the weekend. What a bummer...

  4. #4
    Join Date
    Jul 2009
    Location
    Minneapolis, MN
    Posts
    102
    BTW...just curious if you guys think that my hb failing is due to the SPEC aluminum flywheel I have on the car. The car is otherwise stock, but would the weight difference of the flywheel cause more stress on the balancer? Just a thought, wondering if I should just throw the stock one back on soon?

  5. #5
    Join Date
    Oct 2004
    Location
    Metro Denver Area
    Posts
    2,514
    Quote Originally Posted by Breadsax View Post
    BTW...just curious if you guys think that my hb failing is due to the SPEC aluminum flywheel I have on the car. The car is otherwise stock, but would the weight difference of the flywheel cause more stress on the balancer? Just a thought, wondering if I should just throw the stock one back on soon?
    Nope, don't think so. I've run the SPEC flywheel with no issues.

  6. #6
    Join Date
    Jul 2009
    Location
    Minneapolis, MN
    Posts
    102
    Thanks, sorry to the OP, not trying to hijack your post. Another question to you experts out there...mine is an 89, which could have had the duracast or steel crank. According to Ford, I believe they told my dad just now that there would be 2 possible HBs and I wouldn't know until I got into it? Does this sound right, I thought only the crank was different?

    I'm going with the BHJ all steel unit replacement, will this work with either crank design? I'm pretty sure I have the steel crank anyway...

  7. #7
    Join Date
    Jul 2009
    Location
    Minneapolis, MN
    Posts
    102
    Apparently from other posts, the Duracast one wouldn't last the 200,000 miles I have on mine Woohooo, fancy steel HB here I come!

  8. #8
    Join Date
    Jul 2009
    Location
    Minneapolis, MN
    Posts
    102
    Great, someone had posted that the other pulleys will need to be balanced with the BHJ HB unit? I've only seen one post on this, can someone please confirm whether or not this it true?

  9. #9
    Join Date
    Oct 2004
    Location
    Metro Denver Area
    Posts
    2,514
    Quote Originally Posted by Breadsax View Post
    Great, someone had posted that the other pulleys will need to be balanced with the BHJ HB unit? I've only seen one post on this, can someone please confirm whether or not this it true?
    Yes, have it zero balanced.

    Very important that is done.

Similar Threads

  1. Broken thermostat bolt
    By TBirdDriver in forum Technical Forum
    Replies: 4
    Last Post: 07-28-2007, 10:11 PM
  2. Balancer bolt broke twice
    By james5275 in forum Technical Forum
    Replies: 19
    Last Post: 07-24-2004, 01:10 AM
  3. Help...can't friggin remove rear lower C arm bolt!!!
    By pipecraze in forum Technical Forum
    Replies: 4
    Last Post: 05-25-2004, 10:28 AM
  4. knock sensor | large insert bolt removal
    By Digitalchaos in forum Technical Forum
    Replies: 3
    Last Post: 11-16-2003, 10:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •