Results 1 to 10 of 10

Thread: Wire connection point needed

  1. #1
    Join Date
    Oct 2012
    Location
    Lynden, WA USA
    Posts
    207

    Wire connection point needed

    Hi again,

    I have a loose Lt green / yellow striped wire that I have deduced is the temp sensor to the gauge. The wiring diagram seems to indicate this, but so does my non-operable temp gauge!

    Where does that clip end belong?

    Thanks,

    John
    Attached Images Attached Images  

  2. #2
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,648
    The temp gauge sender has a single wire and runs around back of the injector rail, through the bundle on the top of the engine, and over through the passenger side firewall. Where on the car is this located?
    Last edited by TbirdSCFan; 01-14-2013 at 04:54 PM.

  3. #3
    Join Date
    Apr 2005
    Location
    Nor Cal
    Posts
    2,976
    I thought the Light Green / Yellow wire was for an illumination circuit.


    - Dan

  4. #4
    Join Date
    Oct 2012
    Location
    Lynden, WA USA
    Posts
    207
    This is on my 1956 F100 project with the 3.8L SC drivetrain. Currently the wire is dropped at the drivers side front fender, but it looks like it could reach the middle of the firewall. However, I have not yet located its landing point.

    My diagram identifies the Lt Grn with Yel strip as the gauge temp sensor. Since my gauge is dead, I am thinking (hoping) that this is it.

    Thanks,
    John

  5. #5
    Join Date
    Jul 2002
    Location
    Manchester, NH
    Posts
    2,064
    Hood light?????

  6. #6
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    windshield washer pump??
    Sorry just a thought, like other said Temperature sender is a single connector and usually part of the injector harness

  7. #7
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,155
    Looks like the under hood light connector to me.

    RwP

  8. #8
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,648
    Quote Originally Posted by RalphP View Post
    Looks like the under hood light connector to me.

    RwP
    Same thought here.

  9. #9
    Join Date
    Oct 2012
    Location
    Lynden, WA USA
    Posts
    207
    Cool. Not your usual 1956 truck appointment, but why not. What triggers the switch for this light?

    Thanks,
    John

  10. #10
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,155
    Quote Originally Posted by jclars View Post
    Cool. Not your usual 1956 truck appointment, but why not. What triggers the switch for this light?

    Thanks,
    John
    Tilt switch in the light socket assembly.

    That should be hot all the time on the non-black wire.

    RwP

Similar Threads

  1. Ignition Wire Harness help
    By Billabong089 in forum Technical Forum
    Replies: 2
    Last Post: 10-18-2003, 07:33 PM
  2. Air/Fuel Guage ?Signal Wire?
    By SilverCasket in forum Technical Forum
    Replies: 5
    Last Post: 05-28-2003, 11:03 PM
  3. 4 wires O2 sensors vs. 3 Wire O2 sensors...
    By phils89sc in forum Technical Forum
    Replies: 2
    Last Post: 05-09-2003, 10:19 PM
  4. Wire Problems...Car Wont start!
    By iwannanSC in forum Technical Forum
    Replies: 5
    Last Post: 04-10-2003, 08:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •