Results 1 to 5 of 5

Thread: Pulled codes

  1. #1
    Join Date
    Apr 2005
    Location
    Canton, OH
    Posts
    631

    Pulled codes

    Hey guys, I just got my code reader in today. My CEL wasn't on but I decided to check it out anyways, and it pulled these codes. Anyone know where to point me? I'm hoping whatever this is will fix my loss of power i've been experiencing

    211: Profile Ignition Pickup (PIP) Circuit Fault
    214: Cylinder identification circuit failure

  2. #2
    Join Date
    Apr 2002
    Location
    St. Charles, MO
    Posts
    21,093
    Quote Originally Posted by Cuztom Dreamz View Post
    Hey guys, I just got my code reader in today. My CEL wasn't on but I decided to check it out anyways, and it pulled these codes. Anyone know where to point me? I'm hoping whatever this is will fix my loss of power i've been experiencing

    211: Profile Ignition Pickup (PIP) Circuit Fault
    214: Cylinder identification circuit failure
    Those are probably stored codes from when your balancer was broken. Remove the negative battery cable for about 5 minutes to clear codes, then reattach cable and check the codes again. If everything is okay you should get code 111.

    David
    1991 SC AOD 4.2..2.3 Whipple..........10.910 @ 125.61
    2016 SRT Challenger Hellcat.............10.597 @ 135.78

    My Garage

  3. #3
    Join Date
    Apr 2005
    Location
    Canton, OH
    Posts
    631
    Quote Originally Posted by David Neibert View Post
    Those are probably stored codes from when your balancer was broken. Remove the negative battery cable for about 5 minutes to clear codes, then reattach cable and check the codes again. If everything is okay you should get code 111.

    David
    Thanks David i'll try that right now. The first code that came up was 111 not sure if that matters but 211 and 214 followed. I'll hook it back up here in a few minutes and check again.

  4. #4
    Join Date
    Apr 2005
    Location
    Canton, OH
    Posts
    631
    Ok cleared the codes by removing the neg cable, now i just get 111 on KOEO.
    Jumped to KOER, and I get this:

    538: Insufficient RPM change during KOER Dynamic Response Test

  5. #5
    Join Date
    Apr 2005
    Location
    Canton, OH
    Posts
    631
    Oops that was my bad didn't run the throttle at the mark apparently, complete pass!!

Similar Threads

  1. Pulled Codes...Please Help..!!!!
    By tattoo in forum Technical Forum
    Replies: 4
    Last Post: 06-30-2006, 10:38 PM
  2. Pulled Codes, Running Lean?
    By matteo in forum Technical Forum
    Replies: 0
    Last Post: 04-03-2005, 05:25 PM
  3. Pulled 2 codes
    By CMac89 in forum Technical Forum
    Replies: 11
    Last Post: 04-02-2005, 02:05 PM
  4. Pulled Codes...49...??
    By 007_SuperCoupe in forum Technical Forum
    Replies: 6
    Last Post: 12-07-2003, 09:46 PM
  5. Pulled codes...Cant hold IDLE
    By Bigme574 in forum Technical Forum
    Replies: 4
    Last Post: 09-10-2002, 02:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •