Results 1 to 7 of 7

Thread: Thread posting issue.

  1. #1
    Join Date
    Apr 2002
    Location
    St. Louis, MO
    Posts
    6,406

    Thread posting issue.

    I tried posting the below information in the Events forum:
    If it's not raining, I'll be bringing my Anniversary. Otherwise, I'll probably stay home. Info in the linked pdf.

    http://www.fordsunlimited.com/pdf/20...ed-carshow.pdf
    Unfortunately, the screen switches to a page with an entire blank screen and nothing else. Here is a cropped screen shot. Just imagine seeing an entire blank screen for the full version.


    I've refreshed my browser to see if the post(s) is in the Events forum already.
    Attached Images Attached Images  
    Last edited by Kurt K; 07-22-2013 at 10:26 AM.
    Kurt K (e-mail)
    SCCoA Member #: 443
    '92 SC AOD -- 11.521s @ 116.748mph, 2.0 AR power
    . . . . . . . . . -- 13.547s @ 101.01 mph, only w/ bolt-ons
    '95 SC 5spd -- All Stock, except 17" Simmons wheels.
    '90 SC 35th Anny 5spd -- 3rd owner, 16k miles
    2 '89 XR7 5spd's -- on their way out, really!

  2. #2
    Join Date
    Aug 2004
    Location
    KSRQ
    Posts
    5,144
    I had a problem trying make a post last night too. I didn't get any screens like you did but the site never updates, it just seemd to freeze.

    Then this morning I was surprised to see tha there was the beginning of a new thread and a post from me last night. very odd.

    Ira

  3. #3
    Join Date
    Apr 2002
    Location
    St. Louis, MO
    Posts
    6,406
    Quote Originally Posted by Ira R. View Post
    I had a problem trying make a post last night too. I didn't get any screens like you did but the site never updates, it just seemd to freeze.

    Then this morning I was surprised to see tha there was the beginning of a new thread and a post from me last night. very odd.

    Ira
    I wonder if my post will end up in the Events forum at some point. Or if both of them will appear, since I tried twice.
    Kurt K (e-mail)
    SCCoA Member #: 443
    '92 SC AOD -- 11.521s @ 116.748mph, 2.0 AR power
    . . . . . . . . . -- 13.547s @ 101.01 mph, only w/ bolt-ons
    '95 SC 5spd -- All Stock, except 17" Simmons wheels.
    '90 SC 35th Anny 5spd -- 3rd owner, 16k miles
    2 '89 XR7 5spd's -- on their way out, really!

  4. #4
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    I've been having the same issues with single post i've been trying to do since mid last week.

    I even talked about it just below this one.

    It seems odd some posts work, other just won't

  5. #5
    Join Date
    Jul 2002
    Posts
    599
    Just an FYI that I'm still working on this. . . Nothing to report yet, sorry.

  6. #6
    Join Date
    Apr 2002
    Location
    St. Louis, MO
    Posts
    6,406
    Quote Originally Posted by Pat DiPersia View Post
    Just an FYI that I'm still working on this. . . Nothing to report yet, sorry.
    Thanks for the update.
    Kurt K (e-mail)
    SCCoA Member #: 443
    '92 SC AOD -- 11.521s @ 116.748mph, 2.0 AR power
    . . . . . . . . . -- 13.547s @ 101.01 mph, only w/ bolt-ons
    '95 SC 5spd -- All Stock, except 17" Simmons wheels.
    '90 SC 35th Anny 5spd -- 3rd owner, 16k miles
    2 '89 XR7 5spd's -- on their way out, really!

  7. #7
    Join Date
    Apr 2002
    Location
    Franklin,Mass
    Posts
    396
    I've been trying to start a thread in the New England Chapter, but have had no luck. Posting to threads doesn't seem to be a problem.

    Joe
    It's not a 97 Sport, it just looks like one!

Similar Threads

  1. oil pressure issue....
    By qtstorm95 in forum Super Coupe Club of Eastern Virginia
    Replies: 14
    Last Post: 08-04-2013, 05:46 PM
  2. Posting new thread problem
    By LOLA in forum sccoa.com website
    Replies: 6
    Last Post: 06-12-2008, 07:49 PM
  3. Paul's Fugged Up Blower thread
    By Car2n in forum Super Coupe Club of Ontario
    Replies: 45
    Last Post: 04-11-2007, 10:45 PM
  4. Thread Times, site acting funny
    By littleboylan in forum sccoa.com website
    Replies: 14
    Last Post: 10-12-2006, 09:20 AM
  5. Editing Thread Titles
    By 68COUGAR in forum sccoa.com website
    Replies: 1
    Last Post: 05-02-2005, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •