Page 4 of 6 FirstFirst 123456 LastLast
Results 46 to 60 of 87

Thread: travis's motor build

  1. #46
    Join Date
    Mar 2010
    Location
    kansas city
    Posts
    1,403
    boom go's the dynamite. kiss that tranny good bye.

  2. #47
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    Yeah RIP 10/1/14 for the tranny, but at least it got me back from KC before it died.

  3. #48
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191

    Transmission

    Got the new transmission in the car. Rebuilt with some HD goodies and a silverfox stage 1 valve body. Shifts are firm WOT shifts sit at 5-5.2k and kick you in the pants

  4. #49
    Join Date
    Oct 2005
    Posts
    2,323
    Quote Originally Posted by 35thpartdeux View Post
    Got the new transmission in the car. Rebuilt with some HD goodies and a silverfox stage 1 valve body. Shifts are firm WOT shifts sit at 5-5.2k and kick you in the pants
    Two Thumbs UP.
    Jim, SCCoA Member#: 2789

    "cuz Jim has mad skillz, yo!" Melon.
    "You guys crack me up talking about nitrous when you don't even know if you can keep it together on gasoline." XR7 Dave
    "I didn't break it, I found it's weakness."

  5. #50
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    New issue with the car. Makes a kind of rattling noise under boost, i tried to catch it on video. I think it might be belt slip, but not entirely sure. The noise shows up the most at the end of the clip when the upshift light comes on. You have to turn up the volume pretty high to hear it over the supercharger in this.Tbird SC mystery noise 2: http://youtu.be/D2KuTj2CTkI

  6. #51
    Join Date
    Oct 2005
    Posts
    2,323
    I have watched the video but I can't hear the noise

    Did you find anything?
    Jim, SCCoA Member#: 2789

    "cuz Jim has mad skillz, yo!" Melon.
    "You guys crack me up talking about nitrous when you don't even know if you can keep it together on gasoline." XR7 Dave
    "I didn't break it, I found it's weakness."

  7. #52
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    I found a new coating of rubber under the hood lol. I think it's the belt.... Kinda smoked the belt beating a Camaro z28. To the speed limit of course

  8. #53
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    I think I'm just going to get a MP 10% or crank pulley instead of overdriving the charger pulley and just put a gen 1 pulley on the charger to solve the belt slip. I need to get a 0 balance crank pulley anyway.

  9. #54
    Join Date
    Jul 2003
    Location
    Eastern (nee Western) PA
    Posts
    4,993
    Quote Originally Posted by 35thpartdeux View Post
    New issue with the car. Makes a kind of rattling noise under boost, i tried to catch it on video. I think it might be belt slip, but not entirely sure. The noise shows up the most at the end of the clip when the upshift light comes on. You have to turn up the volume pretty high to hear it over the supercharger in this.Tbird SC mystery noise 2: http://youtu.be/D2KuTj2CTkI
    I think I heard a little bit of detonation as you rolled into the throttle, though it's hard to tell. I couldn't really hear the noise at the top end. I would suggest caution - you might want to check that you have good fuel pressure at the high end of the RPM range. Detonation is definitely not good! So just in case it was detonation, I would be a little bit cautious.
    God bless!!!

    Former Birds:
    1990 SC auto ... red outside, gray cloth inside ... ~225,000 miles ... Sold.
    1990 SC auto ... white outside, gray cloth inside ... ~150,000 miles ... wrecked.
    1989 Base auto ... Crystal Blue metallic outside, dark blue inside ... ~160,000 miles ... Sold.

  10. #55
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    Yeah, you definitely need to be in the car to hear the noise. My phone mic can't isolate noise... The sound that is at the start of it is the same at the very top end. I'm leaning more towards supercharger noise since I know 100% that the belt is slipping and if you are actually in the car the sound is much more mechanical sounding than detonation. After the race it shows up as soon as it hits boost now. Which is another reason I think the noise is from the belt slipping. The noise only started about a month ago and was kind of rare. And it progressively showed up more often only at the top end. After the belt got smoked it's constant in boost only. I am going to be taking it very easy on it now just in case until I get everything fixed and the air/fuel checked again, but hopefully it's all from the belt and I can get Dalke some good readings to adjust the tune with(if it needs it).

  11. #56
    Join Date
    Jun 2002
    Location
    Blair, Nebr
    Posts
    3,290
    I was going to suggest either detonation or the blower itself. I'd also double check the pulley is on and tightened down properly. More than likely it is, but it's worth a look.

    Maybe get your hands on another blower and swap them to see if the sound is still there? Or remove the belt and spin it by hand and see if you hear the noise?

  12. #57
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    The belt slip is part of the racket. I checked the blower itself and it's good, but I'm in the process of checking out what my air/fuel is doing. Already checked fuel pressure(good), changed the fuel filter, got fuel from a different station with higher octane, and now I'm installing an a/f gauge so I can get Dalke some numbers. When I get the cash I'm going to the 10% crank pulley and calling it good on the belt side. Hopefully it's at 100% by spring (which is closing in fast).
    Last edited by 35thpartdeux; 02-24-2015 at 11:43 PM.

  13. #58
    Join Date
    Jul 2003
    Location
    Eastern (nee Western) PA
    Posts
    4,993
    Quote Originally Posted by 35thpartdeux View Post
    ...Hopefully it's at 100% by spring (which is closing in fast).
    And what a relief it is!!!
    God bless!!!

    Former Birds:
    1990 SC auto ... red outside, gray cloth inside ... ~225,000 miles ... Sold.
    1990 SC auto ... white outside, gray cloth inside ... ~150,000 miles ... wrecked.
    1989 Base auto ... Crystal Blue metallic outside, dark blue inside ... ~160,000 miles ... Sold.

  14. #59
    Join Date
    Jan 2005
    Location
    Long Island, NY
    Posts
    2,925
    You should fix the title of this thread, unless it is about Travis being a motor.

  15. #60
    Join Date
    Aug 2007
    Location
    kansas
    Posts
    191
    Quote Originally Posted by Miller View Post
    You should fix the title of this thread, unless it is about Travis being a motor.
    Unfortunately I didn't start the thread, my grammatically challenged friend "ganuolfthegrey" did...

Similar Threads

  1. SC motor is running
    By V6Sprout in forum Super Coupe Club of Ontario
    Replies: 13
    Last Post: 06-29-2002, 12:04 AM
  2. New motor is IN!!!!
    By MikeM in forum Super Coupe Club of Ontario
    Replies: 9
    Last Post: 06-28-2002, 11:40 AM
  3. Motor is Finally Out!
    By Ripvanbl in forum Super Coupe Club of Northern California
    Replies: 2
    Last Post: 04-21-2002, 11:53 PM
  4. Who in the Bay Area is looking for a motor?
    By JD King Cobra in forum Super Coupe Club of Northern California
    Replies: 3
    Last Post: 05-19-2001, 07:51 PM
  5. Party is over guys time for big motor
    By jim Demmitt in forum Super Coupe Club of Northern California
    Replies: 1
    Last Post: 04-15-2001, 06:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •