Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: New fan, new head gasket, new radiator, and still running hot... Need advice

  1. #1
    Join Date
    Jul 2013
    Location
    LI, NY
    Posts
    788

    New fan, new head gasket, new radiator, and still running hot... Need advice

    Ok, I am getting super frustrated. So to get the whole story this is what I have done to the car in the past year regarding the cooling system...

    1. Replaced water pump when I first got my car when I did timing cover gasket
    2. Replaced leaky radiator when I noticed the radiator was leaking
    3. Dreaded head gasket failure at 114k miles, mechanic sent out heads to get fluxed and new felpro gaskets, new stock thermostat (195 I think)
    4. Noticed fan wasn't working properly, turned out after installing temperature gauge the low speed was not kicking on. High speed would kick on a 229 and off at 220.
    5. Decided to replace stock fan with aftermarket 2300 cfm electric fan and added a deralle fan controller setting it to come on at 190 off at 185 also changed thermostat to 180 degree.

    Yesterday after changing the fan I got it set and it was working fine in the driveway after it got up to temp. It was turning the fan on at 190 and it would shut off at 185. Then went for a test drive and went out and noticed the temp was still climbing. It seemed like the fan could never get the motor to recover. When stopped the fan would lower the temp but only by a few degrees and then once driving it would climb. Even on the highway the temp was staying around 220... When I got home I left the car running and it took forever for it to recover. It never got below 187. The fan would not shut off.

    Does anybody have any ideas... Could the head gasket job not have been done right? Maybe the heads were not fluxed properly... Would those cause this issue. Thats my only thought as to why she isnt running cooler. Even on the highway she should recover. I am losing my patience... I really want to drive her with the new interior in and I cant. I have only put about 100 miles on the car since the head gaskets were done because with only the high speed fan working she would get into the high 230's sometimes... What tests can be done to see if the head gaskets held up or see if the head isnt cracked. No white smoke which is good. THe check engine light comes on after about 10 minutes of driving. Replaced the 02 sensors but it still comes on.

  2. #2
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    7,332
    Sound like that fan is not up to the task.

    Put the a stock one back on. Replace the controller or the motor to fix the low speed issues. Or check the wiring at the fuse box.

    Worse case scenario hard wire the low speed fan wire to test if temps are staying in check.
    1994 Supercoupe 5spd Custom, first to buy a 2.1L Big Bore Kenne Bell Twin Screw for an SC
    Old numbers on 1.7l AR SC: 415WHP off the bottle-12.2535 @112.18 off the bottle. Best TQ to date 516ft/lbs, New numbers 480whp on dream crusher.
    1990 35th 5spd 2011 Carlisle 1st place class winner. 12.9@108MPH 1.9
    2013 GT/CS 5.0L FRPP 2.3l Whipplecharged family weekend car
    2005 SAAB 9-3 Aero 2.0L TURBO Work Mule

  3. #3
    Join Date
    Jun 2011
    Location
    San Diego
    Posts
    379
    air pockets in the system? did you bleed it out?

  4. #4
    Join Date
    Jul 2013
    Location
    LI, NY
    Posts
    788
    Quote Originally Posted by ricardoa1 View Post
    Sound like that fan is not up to the task.

    Put the a stock one back on. Replace the controller or the motor to fix the low speed issues. Or check the wiring at the fuse box.

    Worse case scenario hard wire the low speed fan wire to test if temps are staying in check.
    At first thats what I thought but how do you explain increase in temp while at highway speeds. The motor should cool while doing 65... That would eliminate any fan related deficiency. Temps only stay in check while at idle and in my driveway... once I go for a drive temps stay up and never come down.

    How do I bleed the air out of the coolant system. When filling back up the coolant I had the bleeder off completely.

  5. #5
    Join Date
    Dec 2009
    Location
    Toronto
    Posts
    2,102
    I'm not sure if it's 100% correct but I leave the bleeder completely closed till I get operating temp then open the bleeder the slightest amount possible to keep coolant in and the trapped air out.

    It seemed effective both for HG changes and new engine install.

    Paul

  6. #6
    Join Date
    Jul 2013
    Location
    LI, NY
    Posts
    788
    Quote Originally Posted by shoalcracker View Post
    I'm not sure if it's 100% correct but I leave the bleeder completely closed till I get operating temp then open the bleeder the slightest amount possible to keep coolant in and the trapped air out.

    It seemed effective both for HG changes and new engine install.

    Paul
    I will try when I get home tonight... I will cross my fingers.

  7. #7
    Join Date
    Jul 2013
    Location
    LI, NY
    Posts
    788
    OK, I attempted to "Burp" the system the only way I know how which was to get it hot and open the bleeder, let it piss out and then shut her off, top of the radiator with the bleeder off. Did this twice. Drive her around and she is doing much better. She recovers at speed much better now. On the highway she cools right off and runs at around 200. Still hotter than I was hoping for around town... She gets up to around 220 (and the fan kicks on at 190). It will come down while at a stop light and once I get her up to speed she recovers back down in the low 200's.

    What is the normal operating temperature of an 89 3.8 SC anyways???

  8. #8
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,283
    Drive it a bit and let it heat cycle for a couple days so that it has a chance to run all the air out and into the overflow tank. Don't keep removing the radiator cap to check. Once it's stable, leave it alone

    I don't recall if you chipped it and crafted cooling fan turn on?

    The stock thermostat is 192, so your temps, if accurate, seem fine - it's normal to ride on the 'stat and/or the fans and if too cool it will mess with burning the mixture.

    Remember this image?

  9. #9
    Join Date
    Feb 2003
    Location
    Tinton Falls, NJ
    Posts
    1,486
    With a stock thermostat, these motors typically run right around 200-205. There is some debate about whether installing a lower temp thermostat helps or hurts the issue. If you ask XR7 Dave, he will probably tell you to replace the 180 tstat with a 190, and he has stories to back that claim up. Personally, I have had a 180 thermostat in 3 SCs that I owner over the years, including my current SC, which the temp never gets over 190, and cools down immediately once the car is moving, and I have never had overheating problems due to it.

    With that being said, the fact that it got better after opening the bleeder valve indicates to me that there was an air pocket in the system. An air pocket can come from one of 2 places; either it wasn't filled and burped properly, or there is a leak of combustion gases into the cooling system. I have never had good luck with the stupid bleeder valves in terms of getting all the air out. The simple way to know it is filled and burped properly is to get yourself one of these

    http://www.tooltopia.com/lisle-24680...Fcvm7Aod7DgABg

    Using that, you can make the fill location higher than the bleeder valve, and it also lets you watch the coolant level to make sure the thermostat opens and sucks the coolant down, then once it is all filled up, you put the plug in, reinstall the radiator cap, and empty the rest of the funnel into the overflow bottle, and you are done. I have had the cooling system opened several times on my SC, and not once have I ever touched the bleeder valve.

    If after doing that, the problem either is still there or returns, the next step would be to pick up this

    http://www.napaonline.com/Catalog/Ca...006_0006398563

    Basically that is a test with a fluid that changes color when exposed to combustion gases, so you put some in the bottle, put it in the rad cap opening, and suck the gases out of the rad. If the fluid stays blue, then your heads and head gaskets are in good shape. If it turns yellow, then you have either a bad head gasket or cracked head, and the top end needs to come back apart.

  10. #10
    Join Date
    Jul 2013
    Location
    LI, NY
    Posts
    788
    KMT - yeah I remember that photo... lol that was when I finally learned that you cant trust a stock gauge. I changed my thermostat to a 180 degree and eliminated the computer from turning the fan on by installing a Deralle fan controller. I have it set to turn on around 190-195.

    Mikey, thanks the info on the testor. I am definitely going to pick that to give me piece of mind that my head gaskets were done correctly. Now onto the thermostat debate. I understand that by changing the thermostat to 180 degree and not reprogramming your ecu than the car may run hotter. By me installing the fan controller I feel I have eliminated that concern. While I am a novice when it comes to auto mechanics if you allow the thermostat to open earlier circulating the coolant throughout the coolant ports in the motor, and also have the fan turn on at a lower temperature, your should always run cooler in concept, correct? I do know that if you run no thermostat than you can run hotter because the hot coolant has no restriction and cycles too fast not allowing it to cool down the motor.

  11. #11
    Join Date
    Sep 2002
    Location
    SE CT
    Posts
    715
    Do you have the air dam installed on the lower valance? Is the rad support sealed so ALL the air goes through the rad?

  12. #12
    Join Date
    Sep 2004
    Location
    Herrin Illinois
    Posts
    3,383
    Quote Originally Posted by jjklongisland View Post
    At first thats what I thought but how do you explain increase in temp while at highway speeds. The motor should cool while doing 65... That would eliminate any fan related deficiency. Temps only stay in check while at idle and in my driveway... once I go for a drive temps stay up and never come down.

    How do I bleed the air out of the coolant system. When filling back up the coolant I had the bleeder off completely.
    Install a cap with the red lever on it and release the pressure every time you drive it for a while. When you are driving down the road if you have air getting into the system it will heat soak. Nothing you do will cool it dow except to pull over and shut it off. My problem was under boost. my intake manifold bolts loosened up and it was somehow pushing air into the water jackets. The air would get trapped at the thermostat housing and it would cause the car to heat up and keep heating up until I had to pull over and re burp it. When I added the auto rotor this spring I got some of the brown thread sealer that Dalke recommended and torqued the intake down to the na spec of 23 ft lbs and I have not had a problem since in 95 degree weather the highest temp I have seen is 206 and the high speed kicks on to bring it back down into the low 190s.
    MEMBER #2488 best rwhp 504 485 torque
    2016 shootout Best of show award
    2015 Carlisle Best of show modified, 1st place 92 93 SC and Celebrity's choice award winner.
    2014 Shootout Best of show 1st award winner
    2014 Comp cams VIP Car craft street machine nationals
    http://www.sccoa.com/forums/garage.p...e_view&id=7152

  13. #13
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,283
    Quote Originally Posted by davec73 View Post
    I got some of the brown thread sealer that Dalke recommended and torqued the intake down to the na spec of 23 ft lbs and I have not had a problem since .
    Did you just R&R the bolts or did you lift the intake manifold and use fresh gaskets as part of that too?

  14. #14
    Join Date
    Sep 2004
    Location
    Herrin Illinois
    Posts
    3,383
    Mine has new gaskets with copper spray on both sides. The intake for the AR is completely different than the one I had on. I also had a crank case pressure issue that is gone now. When I checked my bolts the had less than 5 ftlbs on most of them. The brown sealer is a vast improvement over the white pasty kind.
    MEMBER #2488 best rwhp 504 485 torque
    2016 shootout Best of show award
    2015 Carlisle Best of show modified, 1st place 92 93 SC and Celebrity's choice award winner.
    2014 Shootout Best of show 1st award winner
    2014 Comp cams VIP Car craft street machine nationals
    http://www.sccoa.com/forums/garage.p...e_view&id=7152

  15. #15
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,283
    Quote Originally Posted by davec73 View Post
    Mine has new gaskets with copper spray on both sides. The intake for the AR is completely different than the one I had on. I also had a crank case pressure issue that is gone now. When I checked my bolts the had less than 5 ftlbs on most of them. The brown sealer is a vast improvement over the white pasty kind.
    Lifted, then - thanks. And yes, the brown is good stuf.

Similar Threads

  1. New motor/replace head gasket (Help me in MI)
    By JiggaJake in forum Technical Forum
    Replies: 13
    Last Post: 05-01-2008, 01:42 PM
  2. New source for head gaskets
    By Birdman93 in forum Technical Forum
    Replies: 130
    Last Post: 12-15-2006, 09:36 PM
  3. Replies: 2
    Last Post: 05-11-2006, 12:11 AM
  4. New Fel-Pro Head Gaskets and custom double IC
    By Phil04 in forum Parts for Sale
    Replies: 6
    Last Post: 08-12-2005, 01:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •