Results 1 to 5 of 5

Thread: 5spd won't go last couple inches

  1. #1
    Join Date
    Feb 2004
    Location
    IA
    Posts
    4,258

    5spd won't go last couple inches

    Clutch line is out, bleeder is out and it won't budge. Going to get the driveshaft in and see if splines are the issue. Pumped the clylinder several times and that didn't change anything.
    Honor, Grace and Dignity......Remember these

  2. #2
    Join Date
    Mar 2015
    Location
    Chesterfield, MI
    Posts
    47
    Idk exactly what you mean, but I just removed and reinstalled my 5 speed and I couldn't get the trans all the way flush with engine, and after 8 hours of pulling the trans and realigning it like 5 times to try a better fit I never got the gap between the engine and trans smaller than a inch and I ended up pulling it in with the bellhousing bolts, which was not recommended on this forum lol

  3. #3
    Join Date
    May 2011
    Posts
    825
    Quote Originally Posted by ONLY722 View Post
    Idk exactly what you mean, but I just removed and reinstalled my 5 speed and I couldn't get the trans all the way flush with engine, and after 8 hours of pulling the trans and realigning it like 5 times to try a better fit I never got the gap between the engine and trans smaller than a inch and I ended up pulling it in with the bellhousing bolts, which was not recommended on this forum lol
    Ouch! Your clutch functions smooth?

  4. #4
    Join Date
    Feb 2004
    Location
    IA
    Posts
    4,258
    I wish I could blame this on the car, but it was my fault. TOB was backwards. I took a pic and posted on FB and it hit me. 

    Gave Alan and Dave a good laugh about midnight last night.
    Last edited by BirdofPrey97; 08-04-2015 at 12:07 PM.
    Honor, Grace and Dignity......Remember these

  5. #5
    Join Date
    Mar 2015
    Location
    Chesterfield, MI
    Posts
    47
    Quote Originally Posted by 820 View Post
    Ouch! Your clutch functions smooth?
    Yea it all works perfect, I slowly pulled the trans in with the bellhousing bolts and I got everything nice and flush. I'm pretty sure my problem was the alignment dowels seizing up in their holes and not letting me just push the trans all the way up to the engine by hand

Similar Threads

  1. Urgent!!! Caliper won't go back for new
    By TBirdBrian95 in forum Technical Forum
    Replies: 4
    Last Post: 04-26-2003, 09:31 PM
  2. 5spd won't shift in reverse
    By FSTNDN in forum Technical Forum
    Replies: 0
    Last Post: 11-04-2002, 08:56 PM
  3. 5spd won't go in reverse
    By FSTNDN in forum Technical Forum
    Replies: 0
    Last Post: 10-28-2002, 05:28 PM
  4. won't go past 4,000
    By bigg_boyys_SC in forum Technical Forum
    Replies: 1
    Last Post: 07-29-2002, 02:39 PM
  5. Replaced Torque Converter and now car won't go?
    By Red Thunder SC in forum Technical Forum
    Replies: 7
    Last Post: 07-21-2002, 10:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •