Results 1 to 13 of 13

Thread: Low idle in drive w/o AC on it stalls

  1. #1
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    Low idle in drive w/o AC on it stalls

    Ok so I've been chasing this problem for about 6 months now. Replaced fuel pump, filter, IAC, TPS. I got the car to idle fine until it warms up then in traffic, AC off, she may or may not stall. So, I watched some YouTube videos and it seems that I might have a vacuum leak but nothing really indicates that from my vacuum readings. I decided to invest in a DIY smoke machine. After hooking it up and 30 seconds later, I see smoke pouring out of the side of the TB where the gasket is supposed to be, and a small stream of smoke coming from the brake booster vacuum valve. I removed the TB and the gasket appeared to be OK, but was flat and very brittle and tore when I tried to remove it. Waiting for parts. Anyone else have this problem?
    Last edited by 1qwik99; 10-16-2016 at 06:37 PM.

  2. #2
    Join Date
    Jul 2005
    Posts
    389
    Good evening


    I would check the basic.


    - Pull codes.

    - Check the DIS heat sink compound.

    - Check the fuel pump relay and connector socket for security and or corrosion.

    - Check the fuel pressure regulator and vacuum line. Check for cracked vacuum line and or indication of fuel leakage (smell).

    - Check the charcoal solenoid vacuum rubber lines for external deterioration damage.



    Good Luck.

  3. #3
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    Quote Originally Posted by 1qwik99 View Post
    I see smoke pouring out of the side of the TB where the gasket is supposed to be
    Where it mates to the intake or where the throttle plate shaft bearings are....?

  4. #4
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    TB leak

    After introducing some smoke in through the rubber intake hose, I noticed the smoke exiting the side of the TB where it mounts to the intake you know, where the 4 nuts mount it. I am assuming that the gasket is bad on the left side where the smoke was shooting out. I have the www.redlinedetection.com adapters to block off the intake hose while introducing the smoke so pressure is building in the system.

  5. #5
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    Seems odd the gasket would fail like that, but let's hope it's that simple. Good luck.

  6. #6
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    TB leak

    Quote Originally Posted by KMT View Post
    Where it mates to the intake or where the throttle plate shaft bearings are....?
    here are some pics of where I believe the smoke was coming from. I may have to use some dye in the smoke if a new gasket does not fix the leak. Name:  DSCF1137[1].jpg
Views: 48
Size:  186.7 KBName:  DSCF1136[1].jpg
Views: 47
Size:  135.7 KB

  7. #7
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    TB Leak

    Quote Originally Posted by KMT View Post
    Seems odd the gasket would fail like that, but let's hope it's that simple. Good luck.
    Is there a gasket inside the throttle shaft? How does that come apart?

  8. #8
    Join Date
    Jul 2005
    Posts
    389
    Good morning


    The throttle body shaft is supported by bearing and seal as shown in this example https://www.google.com/url?sa=i&rct=...76783141752885



    Experience members of this forum or perhaps Magnum Powers can give additional information on seal replacement.



    Good Luck.

  9. #9
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    Quote Originally Posted by 1qwik99 View Post
    Is there a gasket inside the throttle shaft? How does that come apart?
    Good pics, thanks.

    As noted, there are seals, but I've heard some leakage is normal.

    How many miles on the TB? Is it original? The screws that hold the plate to the shaft are staked, I think, so they won't risk coming out and feeding into the engine, so I'd not take it apart without good cause. See if you can detect excess side/side play in the bearings...does the TB bore where the plate sits show signs of hanging up or rubbing?

    But again, unless you find the bearings to be wasted, I'd not worry about leaks there too much. Just be sure to inspect the TB carefully.

    Ken

  10. #10
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    TB vacuum

    The TB looks nice and tight no sticking. I did clean it and scrubbed the carbon off the butterfly. I decided to run another smoke test taking the brake booster valve out of the equation because I know it is leaking. I stuffed some rags into the intake (where the TB would go) and put the smoke through the brake booster hose. I found a nice size leak in a vacuum hose directly below and behind the where the TB mounts. So, I think I found the main leak. I'll include some pics later.

    Hoping that solves it, finally.

  11. #11
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    TB Leak

    Here are some pics of the leaky hose, the diaphragm that is also leaking a tiny amount. Third picture is the new hose I installed. Anyone know what the diaphragm is called and how to pull it?

    Name:  DSCF1141[1].jpg
Views: 40
Size:  168.1 KBName:  DSCF1140[1].jpg
Views: 42
Size:  150.3 KBName:  DSCF1139[1].JPG
Views: 40
Size:  324.5 KB

  12. #12
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    If you mean the metal can P/N E9SE-9D475-B4A - that's the EGR valve:

    http://www.ebay.com/itm/Ford-E9SE-9D...-/121730350851

    Looks original/rusted - expect a fight to get it off...I'd not attempt the job without a replacement (hen's teeth) metal flex pipe that goes from the valve down to the manifold.
    Last edited by KMT; 10-17-2016 at 06:11 PM.

  13. #13
    Join Date
    May 2012
    Location
    La Quinta, CA
    Posts
    265

    Tb

    I was afraid of that. I think I'll wait on that and see how she does with the leaks I already fixed. Since I haven't gotten an EGR code yet. I put a vacuum gauge on the EGR and it does leak down a little bit over time.

    Thanks KMT
    Last edited by 1qwik99; 10-17-2016 at 06:52 PM.

Similar Threads

  1. low idle in drive and reverse
    By ghostryder in forum Technical Forum
    Replies: 7
    Last Post: 01-05-2014, 08:43 AM
  2. 95 5 speed In tennessee...someone better jump on it!!
    By engineman123 in forum Cars for Sale
    Replies: 0
    Last Post: 07-20-2011, 10:20 AM
  3. Vibration @ Idle in Drive
    By modfan in forum Technical Forum
    Replies: 12
    Last Post: 05-02-2006, 04:46 PM
  4. tbs cause low idle in gear?
    By supercharged in forum Technical Forum
    Replies: 6
    Last Post: 01-12-2003, 06:40 PM
  5. low idle in gear
    By supercharged in forum Technical Forum
    Replies: 0
    Last Post: 11-08-2002, 06:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •