Results 1 to 8 of 8

Thread: Oil in intake?

  1. #1
    Join Date
    Mar 2010
    Location
    Grafton, OHIO
    Posts
    622

    Oil in intake?

    My '90 XR7 seems to be drawing an excessive amount of oil into intake tract from the PCV system. I have a Moroso oil separator and drain around 2-3 oz (couple shot glasses) out of it every tank full of gas (300 miles?). It uses some oil, but does not smoke on start up, or ever noticeably. I noticed it after a head and intake swap. The car does not lose coolant, run hot, or have any noticeable drivability issues. 85-90% highway driving, pulling 12-14 in of vacume at 65-75, 17-18 at idle. Where should I start trouble shooting/chasing this, or is that normal oil pull thru?

    Thanks for any advise/opinions

    Adam

  2. #2
    Join Date
    Jan 2015
    Location
    Tidewater area, Virginia
    Posts
    227
    Quote Originally Posted by aroot1 View Post
    My '90 XR7 seems to be drawing an excessive amount of oil into intake tract from the PCV system. I have a Moroso oil separator and drain around 2-3 oz (couple shot glasses) out of it every tank full of gas (300 miles?). It uses some oil, but does not smoke on start up, or ever noticeably. I noticed it after a head and intake swap. The car does not lose coolant, run hot, or have any noticeable drivability issues. 85-90% highway driving, pulling 12-14 in of vacume at 65-75, 17-18 at idle. Where should I start trouble shooting/chasing this, or is that normal oil pull thru?

    Thanks for any advise/opinions

    Adam
    I get a lot of fluid too, but it's not all oil. I assume it is gasoline vapor that gets condensed out and mixed with oil
    My Garage

    95 5spd Pearl White SC, "Millennium TBird" (erst Dr. Jekyll)
    95 Automatic Red SC

  3. #3
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    Mostly normal I think. I use dual traps, and empty them same as you. Car rarely uses oil (110k), so what I get is mostly a fuel and condensate mix. Smells mostly like fuel. I don't drive it that often, and when I do it's short trips, so the engine doesn't have much of a chance to burn the condensate off and we all know how ofter it rains in the PNW.

    Ken

  4. #4
    Join Date
    Mar 2010
    Location
    Grafton, OHIO
    Posts
    622
    I'm at 98k, fairly fresh heads (ported), shop supposedly checked for cracks, guides and new valve seals, ported intake and exhaust manifolds. What I'm getting is oil, has a fuel smell, but is not thinned down much if at all. Not milky at all either. Just wondered if I coulda screwed up intake gasket during swap, actually HOPEING that was it Other possibilities I was thinking r harder to fix; cracked head or intake, ring seal maybe.... Anything else I should put on the list to check?

  5. #5
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    Check the fluid level the supercharger (pressure...be careful), but if that was the source, the fluid in the traps should stink.

    Pull plugs and inspect. Compression test when they're out.

    Why did you do the heads? Just for the porting?

    Not sure how oil could get past/near the intake gaskets...coolant, maybe.

  6. #6
    Join Date
    Mar 2010
    Location
    Grafton, OHIO
    Posts
    622
    Sure it's not super charger oil. I popped the heater core on a 14 PSI pull down the street playing round, figured on a 95k (at the time) motor that had never been open as far as I could tell, I probably had a head gasket issue. They weren't blown, yet, but badly deformed and delaminating when pulled. Guessed at the time I lifted a head and pressurized the cooling system. The deal with the intake gaskets, I was thinking there could be leaks at the lower edges of intake ports, that under boost could be pressurizing the crank case and pushing oil out the PCV valve. I DO put it into heavy boost (pegs the stock 15psi gage) on most, if not all, on ramps ect Yeah comp test is on the to do list, but would honestly rather pull the intake. Getting tester into these plugs ain't gonna b fun, and I'm really hoping it's not a ring seal issue

    Adam
    Last edited by aroot1; 11-29-2016 at 06:46 AM.

  7. #7
    Join Date
    Mar 2010
    Location
    Grafton, OHIO
    Posts
    622
    So I know I'm resurrecting a dead post, but finally pulled some of the motor apart. Problem was so simple I feel kinda stupid. I swapped VALVE COVERS when I did the heads. Just grabbed the nicest set in my collection of parts and cleaned and rattle caned with wrinkle finish black. Someone at some point had removed the BAFFLES from under the PCV and air inlet ports, allowing oil mist right off the rocker/spring under PCV a direct path out to the intake tract. Never even looked. Least it was an easy fix

    Went a head and pulled the intake as well, just to check since it was down to that point. MAY have been pushing some boost past the gasket into case as suggested earlier, but no HARD evidence, just more oil film on gasket on some runners than others when removed and inspected, could have been from removal. I know the general opinion is that the 11 ft-lb torque on intake is considered to be too little, what is the "new" higher torque value recommended?

    Did get me off my a$$ to do a compression and leak down tests and I know I've got a pretty healthy motor. Worst cylinder 150# best was 160# and right round 2.5-5 % leakdown, 100% threw the rings. Plugs were somewhat oil fouled, so got a new set. Autolite double platinums have a 10$ mail in rebate right now, getting 2 plugs for free!

    Adam
    Last edited by aroot1; 08-06-2017 at 01:55 PM.

  8. #8
    Join Date
    Sep 2004
    Location
    Herrin Illinois
    Posts
    3,385
    Quote Originally Posted by aroot1 View Post
    So I know I'm resurrecting a dead post, but finally pulled some of the motor apart. Problem was so simple I feel kinda stupid. I swapped VALVE COVERS when I did the heads. Just grabbed the nicest set in my collection of parts and cleaned and rattle caned with wrinkle finish black. Someone at some point had removed the BAFFLES from under the PCV and air inlet ports, allowing oil mist right off the rocker/spring under PCV a direct path out to the intake tract. Never even looked. Least it was an easy fix

    Went a head and pulled the intake as well, just to check since it was down to that point. MAY have been pushing some boost past the gasket into case as suggested earlier, but no HARD evidence, just more oil film on gasket on some runners than others when removed and inspected, could have been from removal. I know the general opinion is that the 11 ft-lb torque on intake is considered to be too little, what is the "new" higher torque value recommended?

    Did get me off my a$$ to do a compression and leak down tests and I know I've got a pretty healthy motor. Worst cylinder 150# best was 160# and right round 2.5-5 % leakdown, 100% threw the rings. Plugs were somewhat oil fouled, so got a new set. Autolite double platinums have a 10$ mail in rebate right now, getting 2 plugs for free!

    Adam
    I think mine us torqued to 20 or 25 with bla co etc on the bolts so they dont back off. also some require sealer but I've tried everything else and etc keeps em tight.
    MEMBER #2488 best rwhp 504 485 torque
    2016 shootout Best of show award
    2015 Carlisle Best of show modified, 1st place 92 93 SC and Celebrity's choice award winner.
    2014 Shootout Best of show 1st award winner
    2014 Comp cams VIP Car craft street machine nationals
    http://www.sccoa.com/forums/garage.p...e_view&id=7152

Similar Threads

  1. Oil in air intake why???????
    By SVT_BIRDSC in forum Technical Forum
    Replies: 11
    Last Post: 04-21-2007, 11:13 PM
  2. oil in intake - possibly solved!!
    By LarryH in forum Technical Forum
    Replies: 0
    Last Post: 01-14-2007, 06:04 PM
  3. Maddening 3 Year Oil In Intake Mystery!! Long, sorry..
    By LarryH in forum Technical Forum
    Replies: 20
    Last Post: 12-30-2006, 11:07 PM
  4. Oil in T-Body and Intake from PCV Sys?
    By Robert Kohlman in forum Technical Forum
    Replies: 6
    Last Post: 05-01-2003, 12:46 AM
  5. oil in the throttlebody and intake
    By Moparnos in forum Technical Forum
    Replies: 15
    Last Post: 02-01-2003, 12:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •