Results 1 to 15 of 15

Thread: 94 Bird Lock Cylinder - car will not shut off using the key

  1. #1
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768

    94 Bird Lock Cylinder - car will not shut off using the key

    Okay so here's a stumper. Daugher comes home and says, "Dad the car won't turn off". The key spins freely inside the lock cylinder and the car will not shut off. Oddly you can turn the key to engage the starter. I pulled the fuse for the PCM knowing the car would die. Put fuse back in and start the car just to make sure I wasn't crazy. Key comes out of the cylinder anytime you want it to - running or not of course.

    I'm in Section 11-04-11 of the factory manual where it talks about Lock Cylinder Housing removal. It clearly specifies rotating the ignition switch into RUN before removal. I have no idea how I will accomplish that. I have a '92 5.0 bird at Dad's that I can easily rob the parts from. The factory manual does not specify any troubleshooting steps on this. It merely states that the switch is "operated by a rod through the lock actuator rack and pinion driven by the key."

    Have any of you had this issue before and if so how did you address it?

    Thanks to anyone who answers this question. This forum has really helped me out over the years.

    Edit: additional thought/question - since the car is stuck in Run wouldn't I be good to pull the cylinder as is? I'd need to put the new cylinder in Run before I insert it.
    Last edited by potshotscott; 05-11-2017 at 12:57 AM.

  2. #2
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    since the car is stuck in Run wouldn't I be good to pull the cylinder as is? I'd need to put the new cylinder in Run before I insert it
    Yes, that should work. Note a new lock cylinder should come pre-positioned, but it's not difficult to puzzle out in any case.

    I'd inspect the lock cylinder first.

    I remove the two-piece shroud around the base of the steering wheel (there may be an access hole if that's a burden).

    Look under the casting that holds the lock cylinder (just beyond the depth of the key) for a round ball you can push up slightly. Insert the key and turn to ON, then press up on that ball/detent and the lock cylinder assembly should come out. YouTube has relative videos if you need imagery.

    Inspect it for failure where it sticks into the column and turns a pivot. Fresh lock cylinder off eBay should be less than $15...Ford, non-PATS - I just put a new one in my Windstar, but only needed the barrel. Reverse the process to install.

    If it doesn't show any trauma, try this: with it removed, find a screw driver with a tip same size as the nub on the end of the lock cylinder and use it to turn the pivot inside the casting on the column. You should be able to feel the attached rod/link moving other mechanicals. If it turns free, then next to inspect is the rod.

    The rod is harder to get to, maybe. I've had to take one out so I could get an auto trans (floor mounted shifter) in a Ford out of park and it wasn't fun.

    Get the lock cylinder out and see what you find... I think, tho, that since you can remove the key at will, you'll at least need a new lock cylinder. If there is damage to the cavity in the column, you might end up swapping the column?
    Last edited by KMT; 05-11-2017 at 01:07 AM.

  3. #3
    Join Date
    Oct 2006
    Location
    Valparaiso, Indiana
    Posts
    378
    It sounds more like an ignition switch failure to me.

    Removal of the tumbler is achieved by depressing a small pin on the underside of the column. You can get to it through a tiny hole next to one of the philips head screws on the column shroud. The key has to be in the on position as that's the only position that will allow the pin to be pushed in. That way someone couldn't just break in to your car, push the pin and swap their own ignition in, and drive away.

    I can never find the pin through that tiny hole. So I find it easier to just remove the lower shroud. That way you can verify that the ignition switch isn't the real cause of the problem.

  4. #4
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    Sounds like two problems - an excessively worn tumbler set, and the linkage rod failure in the 94-97 column design.

    For the first - yep, should be no big problem removing it by turning it to where the pin works; the motor may still be in RUN due to the latter, but the tumbler just needs to be in ON, and it sounds like you've got that covered.

    For the latter - there's several threads on TCCoA; here's one with a few pics: http://forums.tccoa.com/6-general-te...-turn-off.html

    RwP

  5. #5
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    The tumbler is a little sloppy but it works fine. The missing pin scenario in the threads over at TCCOA is the EXACT symptom. Thanks for sharing that thread.

  6. #6
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,340
    Quote Originally Posted by potshotscott View Post
    The tumbler is a little sloppy but it works fine.
    Except for being able to remove the key at will, tho?

  7. #7
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    I was wrong the key does not come out in any position - only in the off position.

    I'm going to spend the next 20 minutes looking for the pin before I pull the column. Any of you know what this pin is called and where to buy it in case I don't find it?? The TCCOA thread suggests that its sold somewhere.

  8. #8
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Does anyone know if the steering column from a 92 LX will fit in a 94 LX? My 92 parts car is out at Dad's and if they're not maybe I can save a little hassle.

  9. #9
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    Quote Originally Posted by potshotscott View Post
    Does anyone know if the steering column from a 92 LX will fit in a 94 LX? My 92 parts car is out at Dad's and if they're not maybe I can save a little hassle.
    No, it's a completely different design internally.

    Looking at them will answer the question - the Gen1 column has the tumbler BELOW the tilt, and if you take it apart, it uses a cast interposer assembly, such as this Dorman unit ... http://www.dormanproducts.com/gsearc...eyword&q=83213 ). The Gen2 column uses that two piece rod so it can bend because the tumbler is ABOVE the tilt.

    RwP

  10. #10
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Fixed it! Nothing like staying up until 11:30 at night to get something done. I was able to remove the lock cylinder and the internal gears that drive the plastic arm into the ignition electronics. From there I removed the ignition electrical switch and then unbolted the tilt wheel hinges. From there I was able to manipulate the arms a bit and FOUND THE PIN IN THE GREASE. I was able to drive the pin in, mate up the two arms and re-assemble. Car starts again AND shuts off. Good thing too since for some reason steering columns for our cars are very hard to find. Thanks to all of you who helped. Reading the TCCOA thread was instrumental here.
    Last edited by potshotscott; 05-13-2017 at 02:32 AM.

  11. #11
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Nothing's worse than staying up late to fix it and waking early (because body clock) to roach out the main 175A fuse and at least the alternator (don't know what else is damaged yet) because I put jumper cables on the LX backwards. The car runs like it did but the radio won't turn on either. Crossing my fingers for just alternator and radio. At least the 175A main fuse was $10 at the dealer.

    I'm happy to share process on pin re-seating if this thread is revived again in the future. Basically it involves removing the key lock cylinder AND all of the gearing underneath it to reach the ignition switch sliding mechanism. Once you get that undone you remove the tilt wheel bolts (the articulating fasteners) and it gives you the room you need to re-install the connecting pin that mates the two lever arms together. I should have done a Youtube but I failed to.

  12. #12
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Okay so with new alternator car ran fine most of the week. Now it will not start. I've got the full EVTM and on page 20-2 it outlines "With Anti-Theft". The car has keyless fob and keypad on the door. It works fine. Does my car have Anti-Theft and how would I know? The starting circuit is VERY easy to interpret and looks like without anti-theft its one wire all the way to the starter relay along with the 12V to the starter direct from the battery. I don't have the original windows sticker. Does the VIN indicate anti-theft?

  13. #13
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    Look in the trunk and see if you have the anti-theft module or not (it's under the protective cover against the driver's side inside the trunk by the fuel pump inertial cut off switch).

    Or, if you have an ALARM light that lights up and blinks every so often, then yes, you do.

    RwP

  14. #14
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Thanks Ralph

  15. #15
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Ended up that the manual lever position sensor needed a jolt by running the trans through the gears a time or two. Car starts like a champ. One more thing learned.

Similar Threads

  1. help guys car will not run after head swap
    By ricardoa1 in forum Technical Forum
    Replies: 13
    Last Post: 11-20-2003, 04:28 PM
  2. car will not start after warm up
    By cstemm in forum Technical Forum
    Replies: 14
    Last Post: 11-14-2003, 09:38 PM
  3. Car will not start
    By Jason Wild in forum Super Coupe Club of Ontario
    Replies: 6
    Last Post: 05-02-2003, 08:31 PM
  4. Car will not start
    By Jason Wild in forum Technical Forum
    Replies: 2
    Last Post: 05-02-2003, 12:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •