Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Need help finding out what this part is

  1. #1
    Join Date
    Dec 2015
    Location
    Daytona Beach, FL
    Posts
    176

    Need help finding out what this part is

    So I just replaced my alternator (old one was bad), and I've been having issues starting my car (unrelated to alternator). Not a slow/weak crank, it just wont crank at all sometimes, like there's an electrical issue between turning the key and the starter. I'll turn the key as far as it'll go and...nothing. I think I've narrowed it down to the brake (pedal) start interrupt relay. I read that it's pretty simple to bypass the relay, so I take the dash panel below the steering wheel out (along with the metal shield), and as I do this plastic part falls out. It's sorta small, but it has 2 electrical contacts on one side that I could push down with my finger. It's also sorta slimy/greasy. It fell from inside the steering wheel neck trim. I've got no idea what it could be, but I need to know if it's vital to the car, or if it could explain why my car isn't starting.
    Name:  20170713_211459.jpg
Views: 127
Size:  85.6 KB
    Name:  20170713_211505.jpg
Views: 125
Size:  126.7 KB


    Thank you much,
    Joseph Betros

  2. #2
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,284
    Do you know what the multi-wire ignition switch on the side of the column looks like?

  3. #3
    Join Date
    Dec 2015
    Location
    Daytona Beach, FL
    Posts
    176
    Quote Originally Posted by KMT View Post
    Do you know what the multi-wire ignition switch on the side of the column looks like?
    I've seen diagrams, but I haven't actually pulled the steering column shroud to see for myself (yet). This didn't really look like the ignition switch, are they related? It pretty much just fell out onto the floor when I took off the metal panel under the dash.

  4. #4
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,284
    The switch is down there/same area, and causes the symptoms you have, and they're known for coming apart, but I'm not sure the piece you show could be from it. I can't think of what other component is there that would cause your issues, tho. It's easy to see with the bezel behind the steering wheel removed - 3 screws and two sections.

    Did you also remove the lock cylinder?

  5. #5
    Join Date
    May 2012
    Location
    Oregon
    Posts
    756
    If the grease is yellow it's associated with the steering column.

  6. #6
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,151
    That LOOKS like the sliding bar - well, part of it! - that's the action part of the ignition switch itself, down on the column close to the bottom.

    And that would explain your starting problems.

    I wouldn't sweat too much, but just order a replacement and install it.

    RwP

  7. #7
    Join Date
    May 2012
    Location
    Oregon
    Posts
    756
    This part *might* not be available or something that can be ordered as some of the steering column stuff is considered to be "steering column". I had the linkage pin fall out of my column recently and had the opportunity to learn quite a bit when I went back in to fix it.

  8. #8
    Join Date
    Dec 2015
    Location
    Daytona Beach, FL
    Posts
    176

    Mystery solved!

    Quote Originally Posted by RalphP View Post
    That LOOKS like the sliding bar - well, part of it! - that's the action part of the ignition switch itself, down on the column close to the bottom.

    And that would explain your starting problems.

    I wouldn't sweat too much, but just order a replacement and install it.

    RwP
    Yup you're right! Ive got no clue as to how on Earth this happened, but I bought my new ignition switch and can clearly see the part I found, inside the switch. I suppose the casing of the switch just popped off and it got dislodged or something. I guess I'll see once I get the old switch out. Well, mystery solved I guess xD
    Name:  20170714_175405(0).jpg
Views: 86
Size:  385.9 KB

  9. #9
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,284
    That's the culprit - never seen one fail that hard tho

    Good news is cost is not bad and they are easy to locate.

  10. #10
    Join Date
    Dec 2015
    Location
    Daytona Beach, FL
    Posts
    176
    Quote Originally Posted by KMT View Post
    That's the culprit - never seen one fail that hard tho

    Good news is cost is not bad and they are easy to locate.
    Installed the new switch, engine powered on normally, but I noticed that the power (electrics) will now come on if I jiggle the ignition (key slot) even a little bit (even though the key isn't in the ignition). This is particularly concerning since I can turn the key to "off" after the car was running, but it will either stay running (and I can take out the key), or the power will come back on after shutting the engine down. Is this a faulty switch? Could it just need adjusting?

    Thanks again,
    Joseph Betros

  11. #11
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,284
    I'd wonder if there is an issue w/the rod that moves the switch...and if that's what helped trashed the old one.

    Eyeball the switch when turning the key to see if it tries to open up. See if a gap appears along the side.

    But no, there isn't an adjustment - just several components that wear out over the years.

    If you can remove the key like that, the lock cylinder might be shot.

    Check youtube for videos on how to remove/replace, but the short story is there is a small hole under where the lock cylinder sits with a silver ball you push up to remove the assembly - insert the key, turn to run, push up on the ball and the whole thing should slide out.

  12. #12
    Join Date
    Dec 2015
    Location
    Daytona Beach, FL
    Posts
    176
    Quote Originally Posted by KMT View Post
    I'd wonder if there is an issue w/the rod that moves the switch...and if that's what helped trashed the old one.

    Eyeball the switch when turning the key to see if it tries to open up. See if a gap appears along the side.

    But no, there isn't an adjustment - just several components that wear out over the years.

    If you can remove the key like that, the lock cylinder might be shot.

    Check youtube for videos on how to remove/replace, but the short story is there is a small hole under where the lock cylinder sits with a silver ball you push up to remove the assembly - insert the key, turn to run, push up on the ball and the whole thing should slide out.
    Oh the key doesn't slide out when it's in the run position, it's like I can turn it to off and remove the key like the lock cylinder is supposed to work, but the car will still run. Like ever since I installed the ignition switch, I have to turn it to accessory for a second so the car shuts off, then turn it to "off".

  13. #13
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,284
    To me that sounds like the rod is bent, maybe from when the switch failed.

    Is the lock cylinder sloppy or just not synced with the switch?

  14. #14
    Join Date
    Dec 2015
    Location
    Daytona Beach, FL
    Posts
    176
    Quote Originally Posted by KMT View Post
    To me that sounds like the rod is bent, maybe from when the switch failed.

    Is the lock cylinder sloppy or just not synced with the switch?
    Lock cylinder is much tighter than before. Turns perfectly, as if the car just rolled off the showroom floor. It does wiggle a little bit in the socket, but it's always been like that. You telling me about the metal ball just jarred my memory, I think I remember a little metal ball (about the size of a BB) fell out when I was lowering the steering column to install the switch. Could that be the culprit, or did the new switch come with another new ball inside? I just remembered I took a video of the issue earlier today to post on Facebook, so I uploaded it to YouTube for you to see what's happening for yourself. It's really weird, it just powers on everything (except the engine, just like I turned it to "on") with just a little tap to the lock cylinder.


  15. #15
    Join Date
    Dec 2007
    Location
    Salem, OR
    Posts
    6,284
    >did the new switch come with another new ball inside?
    Yep, it did.

    Good video, thanks - seems like either the rod is bent, and/or the switch/slide wasn't set right and it's not bolted in correctly. Not sure you _can_ bolt it in incorrectly as to where the bolts go, tho.

    The new switch comes with the slide pre-set in the correct position, usually held there with a clip that is removed when the switch is installed. The key should be in the off position, then the old switch removed, then the clip removed from the new switch and it is bolted in. The connector can be installed before or after, I think.

    Did you have any trouble mating the switch to the side of the column? Any issue installing the connector? Did you confirm the new switch looked the same as the old one?
    Last edited by KMT; 07-16-2017 at 10:29 AM.

Similar Threads

  1. Cant figure out what this plugin is for a jbl head unit
    By 275hptbirdsc in forum Technical Forum
    Replies: 33
    Last Post: 09-03-2010, 05:41 PM
  2. Need help finding out the ride height.
    By Blazin' Thunder in forum Technical Forum
    Replies: 8
    Last Post: 04-15-2005, 01:35 AM
  3. Need to find out what size this nut is........
    By Jeff Bratton in forum Technical Forum
    Replies: 1
    Last Post: 07-13-2004, 08:13 AM
  4. Can someone help me out with this part??!!
    By biffteed in forum Super Coupe Club of Ontario
    Replies: 2
    Last Post: 06-03-2003, 10:52 AM
  5. Can someone help me out with this part??!!
    By biffteed in forum Technical Forum
    Replies: 0
    Last Post: 06-02-2003, 01:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •