Results 1 to 4 of 4

Thread: High idle

  1. #1
    Join Date
    Aug 2017
    Posts
    7

    High idle

    So when i start the car it starts up rough. After running awile it idles high. Any one had this problem.

  2. #2
    Join Date
    Dec 2007
    Location
    Pacific Rim
    Posts
    6,723
    Did you pull the codes?

    Sounds like IAC, otherwise. Hear any noises, honking while starting?

  3. #3
    Join Date
    Aug 2017
    Posts
    7
    Pulled codes to and came up with coolant tem sensor and tps. Gonna try those and see what happens.

  4. #4
    Join Date
    May 2004
    Location
    Va. Beach,Va.
    Posts
    7,025
    Why is this thread in the racing/1/4 mile forum?
    SCCOA Member #2406
    '94 SC AUTO - 2.3 Whipple
    '90 SC AUTO - Bone Stock
    http://www.sccoa.com/forums/garage_v..._vehicle&id=19

Similar Threads

  1. Very High Idle 2-3k
    By TBIRD35 in forum Technical Forum
    Replies: 29
    Last Post: 06-17-2007, 09:15 AM
  2. Very High Idle 2-3k
    By TBIRD35 in forum Technical Forum
    Replies: 2
    Last Post: 08-27-2002, 10:59 PM
  3. Overheating? High idle, wierd problems....Please Help!!!
    By phils89sc in forum Technical Forum
    Replies: 3
    Last Post: 08-12-2002, 03:34 PM
  4. High idle...
    By Johnny767 in forum Technical Forum
    Replies: 4
    Last Post: 07-20-2002, 01:50 AM
  5. high idle problem Please HELP
    By Gears in forum Technical Forum
    Replies: 3
    Last Post: 07-16-2002, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •