Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Abs pump motor

  1. #16
    Join Date
    Feb 2016
    Location
    Cincinnati, OH
    Posts
    135
    Well looks like I'm using abs. Thanks to TbirdSCFan and his info, everything works great! Now I'm having trouble with my brake line flaring jobs. Found a leak at the junction block to the RR.

  2. #17
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,648
    Quote Originally Posted by Matt_aka_Dale View Post
    Well looks like I'm using abs. Thanks to TbirdSCFan and his info, everything works great! Now I'm having trouble with my brake line flaring jobs. Found a leak at the junction block to the RR.
    Great. Yeah, those are the tips I've worked out over the years. Glad to hear you got it working.

  3. #18
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    I have a pump code. Code 19 I think it is. Can I remove this pump, repair and then re-install without all the fancy Teves test equipment that the service manual calls for?

  4. #19
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,648
    Quote Originally Posted by potshotscott View Post
    I have a pump code. Code 19 I think it is. Can I remove this pump, repair and then re-install without all the fancy Teves test equipment that the service manual calls for?
    Absolutely. Most of the problems with Teves II have to do with wear and those tend not to set any codes. Failures tend to be, in order of most common: 1. Accumulator wear, 2. Pump motor relay, 3. ABS pressure switch, 4. Pump motor wear from worn shaft seal.. Read up on the topic by doing a forums search. Lots of discussion.

  5. #20
    Join Date
    May 2012
    Location
    Oregon
    Posts
    768
    Great - not afraid to search OR read. Didn't want to invest any time in the LX if I needed specialty test equipment to make it right.

Similar Threads

  1. ABS Pump Motor ????'s
    By superbird92 in forum Technical Forum
    Replies: 2
    Last Post: 05-07-2017, 12:27 PM
  2. ABS pump/motor leak question
    By lgarner in forum Technical Forum
    Replies: 3
    Last Post: 04-20-2004, 04:36 PM
  3. ABS Pump Motor
    By boosted89SC in forum Technical Forum
    Replies: 1
    Last Post: 07-10-2003, 10:38 PM
  4. leaky ABS pump motor
    By alfred in forum Technical Forum
    Replies: 10
    Last Post: 04-23-2003, 09:53 AM
  5. ABS Pump Motor, HELP!
    By David J in forum Technical Forum
    Replies: 4
    Last Post: 02-06-2003, 12:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •