Results 1 to 3 of 3

Thread: Ticking in gear?

  1. #1
    Join Date
    Aug 2014
    Posts
    76

    Ticking in gear?

    Hey guys.

    You are all being a great help to my build, im learning so much about the SC, its actually almost built. Its all back together, i have all gears, no vacuum or coolant leaks, its almost ready!

    One of the last things to check over on this car is i have a ticking noise in all motion gears. No sounds in neutral or park, but D, OD, R... i get a rotational ticking sound.

    I have backed off and re tightened the torque converter to flex plate bolts, and ensured before i installed the motor that the flex plate to motor bolts were torqued to spec.

    Is there anything im missing?

    Neill

  2. #2
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    Quote Originally Posted by superpoop View Post
    Hey guys.

    You are all being a great help to my build, im learning so much about the SC, its actually almost built. Its all back together, i have all gears, no vacuum or coolant leaks, its almost ready!

    One of the last things to check over on this car is i have a ticking noise in all motion gears. No sounds in neutral or park, but D, OD, R... i get a rotational ticking sound.

    I have backed off and re tightened the torque converter to flex plate bolts, and ensured before i installed the motor that the flex plate to motor bolts were torqued to spec.

    Is there anything im missing?

    Neill
    Yes; those parts are in motion even if the car is in neutral.

    Do you get the ticking sound even when sitting still, or only while moving (even if at 1 to 2 MPH)?

    Is it from the front, the middle, or the rear of the car?

    RwP

  3. #3
    Join Date
    Aug 2014
    Posts
    76
    Quote Originally Posted by RalphP View Post
    Yes; those parts are in motion even if the car is in neutral.

    Do you get the ticking sound even when sitting still, or only while moving (even if at 1 to 2 MPH)?

    Is it from the front, the middle, or the rear of the car?

    RwP
    Sounds like it is coming from the transmission area. It does it when stationary or moving, and increases with the motor.

    I did read something about the park pawl not disengaging properly on the AOD trans, does this sound familiar?

Similar Threads

  1. '91 5 speed hard to get in gear?
    By Dustin Yenny in forum Technical Forum
    Replies: 23
    Last Post: 01-07-2003, 12:11 AM
  2. vibration when in gear with the brakes on
    By kennster in forum Super Coupe Club of Ontario
    Replies: 7
    Last Post: 09-13-2002, 09:36 AM
  3. vibration when in gear with the brakes on
    By kennster in forum Technical Forum
    Replies: 1
    Last Post: 09-12-2002, 01:44 PM
  4. car wont idel in gear
    By wellby440 in forum Technical Forum
    Replies: 1
    Last Post: 08-21-2002, 09:16 PM
  5. Engine idles low, when in gear the idle is so lower
    By kamakazie_1 in forum Technical Forum
    Replies: 3
    Last Post: 08-20-2002, 11:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •