Results 1 to 14 of 14

Thread: Factory alarm

  1. #1
    Join Date
    Aug 2004
    Location
    Panama city
    Posts
    447

    Question Factory alarm

    ive searched and searched no definitive statement on how to correctly remove factory alarm all together, closest was take it to dealer or stereo shop has any one successfully dis abled or removed this feature ? and how ? i believe RICARDOA refers to it as alarm ripping ,,,lol thanks todd

  2. #2
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    7,340
    Very few SCs Cosme with a factory alarm, there is a bulb on the cluster but I donít think itís commonnas a factory option. What you typically see installed is the aftermarket or dealer installed ford one, which was probably made by Viper or the like. You need to find the box under the dash, and chase wires backwards the important one is the ignition switch cut, there will be a large red and green wire that the alarm has tied into, the wire was cut and it needs to be connected after removing the alarm. All of the other wires should just have been tapped to the factory stuff and just remove and tape the exposed factory wire.

    All installations are different but most are sloppy because of time restraints.

    I hope my problems go away itís the only logical problem but donít want to chance getting stranded the internal relay is likely going to fail or not provide enough juice from age to the starter. Plus things are restored to factory specs which is a plus.
    1994 Supercoupe 5spd Custom, first to buy a 2.1L Big Bore Kenne Bell Twin Screw for an SC
    Old numbers on 1.7l AR SC: 415WHP off the bottle-12.2535 @112.18 off the bottle. Best TQ to date 516ft/lbs, New numbers 480whp on dream crusher.
    1990 35th 5spd 2011 Carlisle 1st place class winner. 12.9@108MPH 1.9
    2013 GT/CS 5.0L FRPP 2.3l Whipplecharged family weekend car
    2005 SAAB 9-3 Aero 2.0L TURBO Work Mule

  3. #3
    Join Date
    Oct 2017
    Posts
    3
    I don't know much about this. But I think if you searched a little through the internet will get some ideas. Also you can see some YouTube video tutorials too.

  4. #4
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    Quote Originally Posted by anlo View Post
    ive searched and searched no definitive statement on how to correctly remove factory alarm all together, closest was take it to dealer or stereo shop has any one successfully dis abled or removed this feature ? and how ? i believe RICARDOA refers to it as alarm ripping ,,,lol thanks todd
    Perhaps read through the EVTM?

    RwP

  5. #5
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,648
    The module in the trunk.. unplug it.

    However, there is 1 conection that has to be jumpered.. 1 wire.. I'll see if I can locate it later.

  6. #6
    Join Date
    Aug 2004
    Location
    Panama city
    Posts
    447

    thanks

    assuming factory due to siren under hood says ford instead of viper or somthing else little button on kick panel fell apart and have to do this thing with a paper clip or momentarily touch wires to activate or de activate its my sons 94 didnt want to start cutting on stuff and creating a bigger issue. plus i want to install a remote start on it for him like i did with my 95 and 94 if ya come across that jumper wire deal let me know thanks again

  7. #7
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,156
    No, the factory alarm used the horn; if it HAS a siren under the hood, it's the after market put on by the Ford dealers.

    For a Gen1 factory, according to the EVTM, the only main problem with pulling the module in the trunk is that the starter goes through it; for my 1991, I'd have to bypass the white/pink wires to the red/light_blue wires (specifically, 11&12 to 13&24).

    It's covered in section 112 of the EVTM.

    *goes and checks for 1994*

    For 1994, from page 20-2, you can bypass the starter interrupt relay (same colors, but at the PDC up front); or ground the control wire (Light_Green/Pink, section 112 of the EVTM).

    If you do NOT have the control module in the trunk (driver's side, under the plastic cover), then it's not the factory unit.

    RwP

  8. #8
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,648
    Quote Originally Posted by RalphP View Post
    For a Gen1 factory, according to the EVTM, the only main problem with pulling the module in the trunk is that the starter goes through it; for my 1991, I'd have to bypass the white/pink wires to the red/light_blue wires (specifically, 11&12 to 13&24).
    Thats the jumper wire I was referring to. I did this years ago to bypass the alarm. It was so long back that I have little recall as to the details.

  9. #9
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    7,340
    Quote Originally Posted by anlo View Post
    assuming factory due to siren under hood says ford instead of viper or somthing else little button on kick panel fell apart and have to do this thing with a paper clip or momentarily touch wires to activate or de activate its my sons 94 didnt want to start cutting on stuff and creating a bigger issue. plus i want to install a remote start on it for him like i did with my 95 and 94 if ya come across that jumper wire deal let me know thanks again
    Pulle the knee cover and metal if early, you will see the ignition switch and the Red and Green wire that was cut and rewired put those back together for a quick fix
    1994 Supercoupe 5spd Custom, first to buy a 2.1L Big Bore Kenne Bell Twin Screw for an SC
    Old numbers on 1.7l AR SC: 415WHP off the bottle-12.2535 @112.18 off the bottle. Best TQ to date 516ft/lbs, New numbers 480whp on dream crusher.
    1990 35th 5spd 2011 Carlisle 1st place class winner. 12.9@108MPH 1.9
    2013 GT/CS 5.0L FRPP 2.3l Whipplecharged family weekend car
    2005 SAAB 9-3 Aero 2.0L TURBO Work Mule

  10. #10
    Join Date
    Apr 2015
    Posts
    14
    Quote Originally Posted by ricardoa1 View Post
    Very few SCs Cosme with a factory alarm, there is a bulb on the cluster but I don’t think it’s commonnas a factory option. What you typically see installed is the aftermarket or dealer installed ford one, which was probably made by Viper or the like. You need to find the box under the dash, and chase wires backwards the important one is the ignition switch cut, there will be a large red and green wire that the alarm has tied into, the wire was cut and it needs to be connected after removing the alarm. All of the other wires should just have been tapped to the factory stuff and just remove and tape the exposed factory wire.

    All installations are different but most are sloppy because of time restraints.

    I hope my problems go away it’s the only logical problem but don’t want to chance getting stranded the internal relay is likely going to fail or not provide enough juice from age to the starter. Plus things are restored to factory specs which is a plus.
    Hi don't know if I'm posting this correctly or not if so could someone please help me out in this sure alot of my posts don't post!.. But as for your alarm problem I've got 2 SC's which have the alarm and they're a bit complex they are tied into the brake wiring, clutch and so forth there's no quick or easy way about reaching them but I am working figuring them out I will pass on any knowledge I get from working with mine to you the site. But why mess with what seems to be a really a nice and secure set up but everyone's needs are completely different, The Gambit.
    So please feel free to contact and I'll share all of what I've learned and gotten from my two cars.
    [email]onizine1@gmail.com[/email
    Last edited by Gambit; 11-02-2017 at 07:18 AM.

  11. #11
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    7,340
    Quote Originally Posted by Gambit View Post
    Hi don't know if I'm posting this correctly or not if so could someone please help me out in this sure alot of my posts don't post!.. But as for your alarm problem I've got 2 SC's which have the alarm and they're a bit complex they are tied into the brake wiring, clutch and so forth there's no quick or easy way about reaching them but I am working figuring them out I will pass on any knowledge I get from working with mine to you the site. But why mess with what seems to be a really a nice and secure set up but everyone's needs are completely different, The Gambit.
    So please feel free to contact and I'll share all of what I've learned and gotten from my two cars.
    [email]onizine1@gmail.com[/email
    If you have a factory alarm I would guess you don’t have big issues.

    But the aftermarket or ford dealer installed ones caused me problems for years chasing the problem by replacing all of my battery wires and several starters and starter spacers etc. I got rid of my light weight battery thinking it was my issues, but it was the alarm all along. The aftermarket units have the cutoff relay internally and it’s inadequate. Especially after years of use. I also was able to get rid of the wining nightmare that an aftermarket installation poses.
    1994 Supercoupe 5spd Custom, first to buy a 2.1L Big Bore Kenne Bell Twin Screw for an SC
    Old numbers on 1.7l AR SC: 415WHP off the bottle-12.2535 @112.18 off the bottle. Best TQ to date 516ft/lbs, New numbers 480whp on dream crusher.
    1990 35th 5spd 2011 Carlisle 1st place class winner. 12.9@108MPH 1.9
    2013 GT/CS 5.0L FRPP 2.3l Whipplecharged family weekend car
    2005 SAAB 9-3 Aero 2.0L TURBO Work Mule

  12. #12
    Join Date
    Aug 2004
    Location
    Panama city
    Posts
    447

    pic

    unit im working with
    Attached Images Attached Images  

  13. #13
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    7,340
    Yup thatís the dealer installed unit.
    1994 Supercoupe 5spd Custom, first to buy a 2.1L Big Bore Kenne Bell Twin Screw for an SC
    Old numbers on 1.7l AR SC: 415WHP off the bottle-12.2535 @112.18 off the bottle. Best TQ to date 516ft/lbs, New numbers 480whp on dream crusher.
    1990 35th 5spd 2011 Carlisle 1st place class winner. 12.9@108MPH 1.9
    2013 GT/CS 5.0L FRPP 2.3l Whipplecharged family weekend car
    2005 SAAB 9-3 Aero 2.0L TURBO Work Mule

  14. #14
    Join Date
    Aug 2004
    Location
    Panama city
    Posts
    447

    Pulled

    just backtracked as instructed unspliced / re attatched big red wire . when i get a battery in we will see. also just finished attaching pin for ignition actuators rough but another milestone with the imtimidating repairs ,...Name:  PB260712.jpg
Views: 27
Size:  394.7 KBName:  PB260712.jpg
Views: 27
Size:  394.7 KB

Similar Threads

  1. crazy factory alarm.
    By Jeremy_K in forum Technical Forum
    Replies: 14
    Last Post: 08-27-2003, 02:53 PM
  2. factory alarm modual
    By william oneill in forum Technical Forum
    Replies: 1
    Last Post: 05-22-2003, 07:53 AM
  3. Factory Alarm Module Question HELP
    By 38SCPROJECT in forum Technical Forum
    Replies: 1
    Last Post: 01-28-2003, 09:40 PM
  4. Factory alarm questions (adding new alarm)
    By Supacharged89 in forum Technical Forum
    Replies: 24
    Last Post: 12-22-2002, 04:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •