Results 1 to 5 of 5

Thread: 91 resurrection radio questions

  1. #1
    Join Date
    Mar 2018
    Location
    Wisconsin Dells WI
    Posts
    3

    Question 91 resurrection radio questions

    So I have had my SC for about a year and a half. It came to me on a trade and is kind of a way to keep a little bit of my other t bird alive, but that is a different story. Basically the last 7 months I have had the motor motor mounts and all the accoutrements replaced as the original motor blew up. My issue is when the car broke the aftermarket stereo that was already in it when I received it worked it currently does not work I have checked the fuses they are fine I am at a loss to figure out why it is no longer working it is the JBL stereo system I tried to look into the stereo portion of the Forum that says from Members Only I thought I signed up to be a member so I'm a little confused on why I can't view anything but anyway any help I could get on this or if you could direct me to someone or some place that can help me with this situation I am in Wisconsin if anyone in this area know of anyone that deal specifically with these issues

  2. #2
    Join Date
    Apr 2002
    Location
    Franklin,Mass
    Posts
    405
    Can't help you with the radio but the Members Only section is for people who paid for a membership. 15 dollars a year is a bargain, check it out!

    Joe
    It's not a 97 Sport, it just looks like one!

  3. #3
    Join Date
    Mar 2018
    Location
    Wisconsin Dells WI
    Posts
    3
    Thanks. I did not see that option. I will check it out.

  4. #4
    Join Date
    Feb 2003
    Location
    NE PA
    Posts
    491
    Quote Originally Posted by thelittlevoices View Post
    Thanks. I did not see that option. I will check it out.
    Theres's a fuse marked as memory that provides some sort of power for the radio. I think it's in the fuse box in the engine compartment.

  5. #5
    Join Date
    Apr 2018
    Posts
    12
    Howdy! How's the radio? We had an experience that the fuse looks fine but actually acting up. Replaced a new fuse and it works.

Similar Threads

  1. Interior Question and Radio Question
    By 38SCPROJECT in forum Technical Forum
    Replies: 5
    Last Post: 04-26-2011, 03:08 PM
  2. new radio question
    By ThunderDave in forum Technical Forum
    Replies: 4
    Last Post: 03-25-2004, 05:53 AM
  3. radio question
    By ThunderDave in forum Technical Forum
    Replies: 2
    Last Post: 03-09-2004, 06:30 AM
  4. Quick Sirus Radio question
    By plev72 in forum Non Technical Forum
    Replies: 2
    Last Post: 06-27-2003, 06:14 PM
  5. radio question
    By wellby440 in forum Non Technical Forum
    Replies: 1
    Last Post: 12-02-2002, 01:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •