Results 1 to 2 of 2

Thread: Livelink Gen II Incorrect file format message

  1. #1
    Join Date
    Jun 2011
    San Diego

    Livelink Gen II Incorrect file format message

    Has anyone run into an issue with Livelink Gen II suddenly not being able to open BE2012 generated files? I used to open BE files no problem then one day nothing? I can open old datalogs generated from my SCT tuner for my ranger but when I try BE files I get an Incorrect File Format message. I uninstalled and re-installed..same deal. I tried Livelink 6.5 and it opens the file but is missing fields like injector duty. BE has it's own thing but I was kinda getting used to Livelink II. I even tried installing livelink gen ii on another laptop..same deal I put datalogs on a thumb drive and could open SCT files but not BE. It's just weird. Old files I know for a fact I've opened no longer work. Any ideas?

  2. #2
    Join Date
    Apr 2002
    Madison, Ohio
    I've gotten used to the BE datalog viewer, and I have a copy of LL 6.0 on my laptop that will open anything. Sorry that's not too helpful, but it's what I've done.
    Quote Originally Posted by Miller View Post
    Ya thats why i tape mine down. People think its bc i dont have a moonroof seal (which is true) but its really to keep my roof from ripping off .
    Email me here.

Similar Threads

  1. Gen. II SHO I Beleive, Headgaskets?
    By 94SCBird in forum Non Technical Forum
    Replies: 6
    Last Post: 12-27-2005, 12:06 AM
  2. found next gen SC!
    By GreenBirdLX in forum Non Technical Forum
    Replies: 21
    Last Post: 08-10-2002, 09:32 PM
  3. Bronco II starting question
    By leforrest in forum Non Technical Forum
    Replies: 4
    Last Post: 05-17-2002, 01:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts