Results 1 to 9 of 9

Thread: Wiper Motor issue..

  1. #1
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    256

    Wiper Motor issue..

    It all started after I had to removed the whole wiper/motor assembly to replace the ABS Accumulator ball. The issue is the wiper will not return to home position. It would stop straight up on towards the driver's side. It's almost like it is running backwards.. but I couldn't find anything that might of got switched around backwards. Any help on that is appreciated.

    Thanks in advance

  2. #2
    Join Date
    Dec 2007
    Location
    PNW
    Posts
    6,589
    Well...hummm...did you index the wipers when you put them back on the posts? Are the plastic keys still involved?

  3. #3
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    256
    Thanks for the reply. I went back and swap the piece that goes on the motor shaft around 180 degree which cranks the wiper mechanism. and it is back to normal. Its one piece that I over looked.

  4. #4
    Join Date
    Dec 2007
    Location
    PNW
    Posts
    6,589
    Quote Originally Posted by JOE91SC View Post
    I went back and swap the piece that goes on the motor shaft around 180 degree which cranks the wiper mechanism..
    When I get in that far, I just remove the whole assembly and leave that part attached. Glad you sorted it. Good luck w/the repair. Did you see my write up on swapping accumulators?

  5. #5
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    256
    Quote Originally Posted by KMT View Post
    Did you see my write up on swapping accumulators?
    Yes, I sure did. It was very thorough. Thanks!

    Even though I changed the accumulator ball, but the ABS light still stayed on.
    Last edited by JOE91SC; 07-05-2018 at 11:27 AM.

  6. #6
    Join Date
    Apr 2002
    Location
    Greenville, IN
    Posts
    4,329
    Quote Originally Posted by JOE91SC View Post
    Yes, I sure did. It was very thorough. Thanks!

    Even though I changed the accumulator ball, but the ABS light still stayed on.
    You can pull codes on the ABS computer too (separate connector in the trunk on early SC's...red in either case)

    IIRC, the light flashes the codes too.
    Matt Haub
    Shootouts: '09 SS 1st | '10 Mod1 2nd | '11 Bracket 3rd | '12 Bracket 1st | 2013 | '14 Bracket 3rd | 2015 | '16 Bracket 1st & Mod2 2nd | 2017 |
    Black '89 5spd - 281K miles, MPx, E85, Alky-Inj RWHP: ? RWTQ: ? Best 1/4mi:12.521, MPH:107.23mph
    35th Anniversary Auto 46k miles | Red '93 Auto 186k miles
    My Garage

  7. #7
    Join Date
    Dec 2007
    Location
    PNW
    Posts
    6,589
    Quote Originally Posted by JOE91SC View Post
    ...the ABS light still stayed on.
    Quoting myself from a recent thread:

    Most common:
    - accumulator
    - relay(s)
    - brake pressure switch
    - failed ABS pump motor
    - multi-wire ignition switch down on right side of steering column

    See: http://www.sccoia.org/articles/anti-...raking-system/

  8. #8
    Join Date
    Aug 2004
    Location
    Canada
    Posts
    256
    Quote Originally Posted by DrFishbone View Post
    You can pull codes on the ABS computer too (separate connector in the trunk on early SC's...red in either case)

    IIRC, the light flashes the codes too.
    Just curious how is it done? or to get the light to flash code.. I have a OBD1, and I've borrowed an OBD-2. and seems they both don't do ABS codes.

  9. #9
    Join Date
    Dec 2007
    Location
    PNW
    Posts
    6,589
    Quote Originally Posted by JOE91SC View Post
    Just curious how is it done? or to get the light to flash code.
    See this link for the manual process using a jumper wire: https://www.f150forum.com/f10/how-re...es-obdi-10907/

Similar Threads

  1. Whinning wiper motor
    By saboveed in forum Technical Forum
    Replies: 1
    Last Post: 11-09-2008, 08:39 PM
  2. Wiper Motor Needed...and headlight flashing issue.
    By sumzxr7 in forum Super Coupe Club of Ontario
    Replies: 7
    Last Post: 10-21-2004, 03:25 PM
  3. a little help? (wiper motor configuration
    By ottochaus in forum Technical Forum
    Replies: 0
    Last Post: 11-18-2002, 03:18 AM
  4. wiper motor or wiper switch
    By pipecraze in forum Technical Forum
    Replies: 3
    Last Post: 08-25-2002, 10:56 PM
  5. Wiper Motor Needed
    By Distinguished Dat2k1 in forum Super Coupe Club of Ontario
    Replies: 8
    Last Post: 04-13-2002, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •