Results 1 to 2 of 2

Thread: 90 stopped running today showing three codes

  1. #1
    Join Date
    Dec 2010
    Location
    Zephyrhills F.L.
    Posts
    183

    90 stopped running today showing three codes

    My 90 had stopped running previously but would restart after it sat briefly, it would shut down under moderate acceleration usually in between the 2-3 shift, like I had turned off the key. No tach reading nothing, if I would try to restart, it would just crank but not fire, after sitting just a few minutes it would start again. This has been progressively more frequent, today it had a bad miss while accelerating and shortly after it died and won't restart. It does have a BHJ balancer that was installed when the engine was rebuilt and the upshift light is out while cranking. I have power to the coil, DIS and Cam sensor and I Installed new cam sensor and DIS today still no start.

    The scan is showing three codes.

    18 Loss of tach input to ECA spout circuit grounded

    67 Clutch switch circuit failed

    82 Supercharger By-pass Solenoid circuit failure

    I have only done an inspection for connections to be sure everything looks good and ran the codes at this point, tomorrow will be more in depth. I was hoping someone may have had this problem and could offer some insight .
    Last edited by fstcoup; 07-26-2018 at 09:34 PM.

  2. #2
    Join Date
    Dec 2010
    Location
    Zephyrhills F.L.
    Posts
    183

    problem solved

    thanks to Mike Puckett's post from 06-06-08

Similar Threads

  1. What kind of 1/8 of a mile times does a stock 90 automatic run?
    By Speeds8erM-1 in forum Racing/Track Results
    Replies: 4
    Last Post: 02-23-2005, 11:06 PM
  2. Engine stops running...
    By stas in forum Super Coupe Club of Ontario
    Replies: 4
    Last Post: 09-15-2004, 11:05 AM
  3. Runs Fine, CEL On, Code 185
    By aviationstation in forum Technical Forum
    Replies: 2
    Last Post: 09-07-2004, 11:53 PM
  4. Car stops running than restarts?
    By thundersc in forum Technical Forum
    Replies: 3
    Last Post: 01-01-2004, 08:42 PM
  5. Wayne, what did your car run today???
    By Greg Coleman in forum Super Coupe Club of Ontario
    Replies: 1
    Last Post: 11-02-2003, 02:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •