Results 1 to 15 of 15

Thread: oil in anti-freeze

  1. #1
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477

    oil in anti-freeze

    I'm getting oil in my anti-freeze on the 1992(see sig for details) but not the other way around the car runs fine and no smoke I bypassed the oil cooler for testing purposes and cleaned out the overflow tank but it appears to still be happening I cant figure this one out any ideas?
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  2. #2
    Join Date
    Dec 2007
    Location
    PNW/MWV
    Posts
    6,639
    Auto or 5-speed?

    Which oil(s) are you losing? Engine or trans?

  3. #3
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    its an auto and the oil is engine oil
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  4. #4
    Join Date
    Jul 2005
    Posts
    413
    Good morning

    Is the coolant over flow tank bubbling when the engine is at temperature? What type of head gaskets used? Head bolts or Head studs? Is the intake manifold bolts torque (especially at the two front and rear) within spec?

  5. #5
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    Haven't seen any bubbling. It has MLS gaskets ARP studs. The intake bolts were torqued during assembly about 25,000 miles ago. I'm stumped on how oil could be getting into the antifreeze and not the other way around especially with the oil cooler bypassed. With blown head gaskets I would expect to see smoke and antifreeze in the oil. I'm not aware of any pressureized oil passages in the head. Maybe the timing chain cover?
    Last edited by Motohead; 08-05-2018 at 05:00 PM.
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  6. #6
    Join Date
    Jul 2005
    Posts
    413
    Good afternoon


    I'm thinking there is oil "wick/wicking" next to a coolant opening due to a compromise intake and or head gasket(s).

  7. #7
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    A buddy of mine has a combustion leak detector we’re gonna check it with that
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  8. #8
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    The car failed the combustion gas test still runs ok no smoke still no coolant in oil but I have oil in my coolant I'm going to flush it out real good and see if the oil comes back i have the oil cooler bypassed maybe their was still enough oil in the system to re coat the surge tank and fail the test (not sure if enough hydrocarbons in the oil to fail the test) has anyone else experienced oil in antifreeze Thinking of how these motors are put together I cant figure how even a blown head gasket would cause that. Cracked block maybe ?
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  9. #9
    Join Date
    Feb 2013
    Location
    Custar, Ohio
    Posts
    152
    if it failed the test, time to tear it apart

  10. #10
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    Quote Originally Posted by 90tbird4.7l View Post
    if it failed the test, time to tear it apart
    I get that. I'm concerned that their are other issues besides a blown head gasket. There are no pressurized oil passages in the heads so how is oil getting into the cooling system? Its not just a little either you could take your finger and pull globs of it out of the overflow tank. I wish i had taken photos before I cleaned it out the first time. The car has less than 100 miles put on it since and the sides of the tank are already coated with oil.
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  11. #11
    Join Date
    Jul 2005
    Posts
    413
    Good evening

    Do you know what the RA number/ finish of the cylinder head and engine block is? From what I understand this is critical for the MLS gasket to seal correctly.

  12. #12
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    I Honestly don’t remember I do remember going through quite a bit of searching and coming up with a number which I gave to my machinist when he did the deck and heads Several years ago
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  13. #13
    Join Date
    Jul 2005
    Location
    Palos Heights
    Posts
    2,300

    oil

    Have you replaced the oil cooler piece on the engine or the gasket? That is where my oil leak came from.

  14. #14
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477
    Quote Originally Posted by CougarXR/7 View Post
    Have you replaced the oil cooler piece on the engine or the gasket? That is where my oil leak came from.
    The oil cooler coolent lines have been bypassed at the oil cooler(connected together) for about 200 miles have flushed the system twice now with water second flush and the tank dosent seem to have as much oil sticking to it
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

  15. #15
    Join Date
    Apr 2002
    Location
    St. Louis
    Posts
    477

    And the hits just keep on coming

    Not to change the subject but I have another issue may be related ok here goes the dash gauges spedo tack oil presssurd and temp have been acting up for a wile Speedo and tack have been internmenty failing during those periods the temp gaguge slowly rises as if the car is overheating the auto lights are also failing and I show low oil pressure a sharp Wack to the top of the dash gets everything working again I figure I have a bad ground in the dash
    92 (Red Car) SC Auto Heads Reworked 10% od pully Headers Cat Back 2-1-2 Kooks Headers Front Mount Intercooler Raised Top MPII Blower MP Intake 85MM TB 50 LB Injectors 255LPH Pump w Regulator 76 MM C&L MAS NOS stage I 60HP Quarterhorse BHJ ballancer LM-1 wideband
    93 (White Car) Broken Crankshaft so none of the other stuff matters. (Some day to be Badass 4.3 ltr with a 2.3 Whipple)

Similar Threads

  1. Still TOO much oil in Intercooler.
    By matt89sc in forum Technical Forum
    Replies: 2
    Last Post: 10-02-2002, 07:59 AM
  2. oil in the ic tube
    By intercooled89xr in forum Technical Forum
    Replies: 5
    Last Post: 08-23-2002, 04:19 PM
  3. 20w-50 oil in my SC?
    By thumper in forum Technical Forum
    Replies: 14
    Last Post: 08-10-2002, 02:52 PM
  4. Oil In The Intercooler?
    By ryan a harris in forum Super Coupe Club of Ontario
    Replies: 14
    Last Post: 03-20-2002, 10:21 AM
  5. Oil in intercooler lower tube
    By Louis Esposito in forum Super Coupe Club of Greater New York
    Replies: 1
    Last Post: 10-07-2001, 07:05 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •