Results 1 to 5 of 5

Thread: 95 SC will not start "HELP"

  1. #1
    Join Date
    Nov 2014
    Location
    Goldsboro NC
    Posts
    20

    95 SC will not start "HELP"

    I did some updates, cleaned injectors, replaced plugs & wires getting ready to get it tuned. After updates started car up backed it outside to adjust fuel pressure. it ran fine for approximately 10 minutes while I adjusted fuel pressure and verified PCV operation. Shut car off to remove test gauge from fuel rail went to restart the car and when I turned the key on I didn't hear the fuel pump come on and the starter spins but car wouldn't fire. Reinstalled test gauge and had no fuel pressure. grounded LB/O wire in the test plug under the hood, pump did not cycle. checked power in & out of inertia switch have 10 volts in & out. Any way to apply power to pump without getting under the car?

  2. #2
    Join Date
    May 2012
    Location
    Denver Area
    Posts
    834
    You *should* be able to apply power to the output of the inertia shutoff switch. The wire should be Dark Green and Yellow according to the EVTM. Also - things are working correctly you should have 12VDC at input to the inertia switch. The input wire should be pink/black.

    23-5.pdf
    Last edited by potshotscott; 12-27-2018 at 12:14 AM.

  3. #3
    Join Date
    Nov 2014
    Location
    Goldsboro NC
    Posts
    20
    THanks for the info. I like that diagram where did it come from? I have a chilton and Hayes book but they don't give the info this one does. I'll try putting power on the DG/Y wire from a 12volt source and see what happens.

  4. #4
    Join Date
    Jan 2010
    Location
    Bossier City, LA
    Posts
    2,264
    Quote Originally Posted by bigal View Post
    THanks for the info. I like that diagram where did it come from? I have a chilton and Hayes book but they don't give the info this one does. I'll try putting power on the DG/Y wire from a 12volt source and see what happens.
    From the Electrical Vacuum Troubleshooting Manual.

    There's an occasional item that Haynes and Chilton will cover that the FSM won't.

    But - and ESPECIALLY with wiring - sometimes the Haynes and Chilton is just expensive low grade toilet paper, for all the good it does.

    You need - NEED - both the Factory Service Manual and the Electrical Vacuum Troubleshooting Manual (FSM and EVTM).

    Good news, you can sometimes find them on download, or as a DVD image. I'd haunt Ebay also for used copies. Worst case, Helm Inc. ( www.helminc.com ) was the printer for Fomoco, and still reprints them at times.

    RwP

  5. #5
    Join Date
    Jun 2011
    Location
    San Diego
    Posts
    426
    check the fusible link ground in front of the battery. I've left that one loose after doing some work and had similar symptoms .. retrace your steps and check all the grounds you can see while you're at it. good luck

Similar Threads

  1. Replies: 3
    Last Post: 03-28-2007, 11:29 PM
  2. need help-will not start
    By pieman42 in forum Technical Forum
    Replies: 6
    Last Post: 02-09-2007, 12:22 AM
  3. 89 sc will not start help(crank sensor?)
    By lowsc in forum Technical Forum
    Replies: 5
    Last Post: 06-10-2005, 08:30 PM
  4. Engine rotates but will not start... pls help
    By Pablo2k in forum Technical Forum
    Replies: 1
    Last Post: 06-19-2004, 04:47 PM
  5. will not start. Please help
    By derekhay316 in forum Technical Forum
    Replies: 3
    Last Post: 09-09-2002, 10:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •