Results 1 to 5 of 5

Thread: Rear subframe broken mounting bolt

  1. #1
    Join Date
    May 2004
    Location
    Va. Beach,Va.
    Posts
    7,043

    Rear subframe broken mounting bolt

    Well this just happened on my 1990 auto and my first thought was ZHIT...…. The drivers side rear bolt broke and as I've done in the past I hit the search button and found a link from DLF that helped me tremendously, thanks Doug.

    https://www.lincolnvscadillac.com/fo...removal.77102/
    Last edited by nickleman60; 12-30-2018 at 10:34 AM.
    SCCOA Member #2406
    '94 SC AUTO - 2.3 Whipple
    '90 SC AUTO - Bone Stock
    http://www.sccoa.com/forums/garage_v..._vehicle&id=19

  2. #2
    Join Date
    May 2004
    Location
    Va. Beach,Va.
    Posts
    7,043
    Hit the local pick n pull this morning and picked up not 1 but 2 subframe bolts/cups for $4.50. I hope I never need another one but if I do I have it.
    Attached Images Attached Images  
    SCCOA Member #2406
    '94 SC AUTO - 2.3 Whipple
    '90 SC AUTO - Bone Stock
    http://www.sccoa.com/forums/garage_v..._vehicle&id=19

  3. #3
    Join Date
    Jul 2002
    Location
    Boston, MA
    Posts
    7,448
    Thatís a big job that Iíd love to tackle so I can paint the subframe, but I donít I dont want the issues you are having and with my luck itís unavoidable, it will happens.

  4. #4
    Join Date
    May 2004
    Location
    Va. Beach,Va.
    Posts
    7,043
    Quote Originally Posted by ricardoa1 View Post
    That’s a big job that I’d love to tackle so I can paint the subframe, but I don’t want the issues you are having and with my luck it’s unavoidable, it will happens.
    The odds are definitely against you if you want to remove all 4 bolts. Unless it is mechanically necessary to repair something that's one job that I wouldn't tackle just to make it pretty.....

    I did cut an access hole in the trunk then I peeled back the 2 tabs holding in the nut to remove it. Put the broken bolt in my vice, sprayed it with wd-40 and backed off the nut, reinstalled it, bent back the tabs then screwed down a flat plate over the hole I cut. Installed new subframe bolt and done, went real smooth......
    SCCOA Member #2406
    '94 SC AUTO - 2.3 Whipple
    '90 SC AUTO - Bone Stock
    http://www.sccoa.com/forums/garage_v..._vehicle&id=19

  5. #5
    Join Date
    Jul 2004
    Location
    Hamilton NJ
    Posts
    2,071
    Thanks for sharing, will know what to do if I ever run into this problem!
    Tom Downs-member#2752
    MPX'd 90 SC Auto~bought Feb. 2012
    RIP MOM!!! I will always miss and think about you 4Ever! 1940-2018
    RIP Rexy boy!!!! Miss my dog 2006-2018
    http://www.sccoa.com/forums/garage_v...vehicle&id=424

Similar Threads

  1. Broken Rear Subframe Bolt
    By Fastbull in forum Technical Forum
    Replies: 3
    Last Post: 05-05-2009, 10:23 PM
  2. body mount bolt broken
    By ndiiorio in forum Technical Forum
    Replies: 8
    Last Post: 05-20-2008, 03:58 AM
  3. Rear Subframe bolts
    By 91_SC_BIRD in forum Technical Forum
    Replies: 8
    Last Post: 06-12-2007, 09:36 PM
  4. HELP, broken tranny mount bolt!!!!!!!!!
    By unclenick in forum Technical Forum
    Replies: 0
    Last Post: 11-28-2004, 10:41 PM
  5. broken rear subframe bolts and mounts
    By rzimmerl in forum Technical Forum
    Replies: 16
    Last Post: 07-10-2004, 09:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •