Results 1 to 3 of 3

Thread: Tires scraping in rear wheel well

  1. #1

    Tires scraping in rear wheel well

    Just inherited a 1991 SC which has been lowered. Noticed when driving there is a scraping noise on passenger side. I have inspected and there is no scrape marks nor any sign of wheel scraping the well. Anyone have any ideas what this could be? Never owned a car that has been lowered.

  2. #2
    Join Date
    Dec 2007
    Location
    Salem OR
    Posts
    6,981
    Check the metal dust shields to see if they are contacting the rotors...including jacking it up and seeing if either wheel bearing has play/noise in any direction that would allow contact when loaded, but in your example, grab it at the bottom and see if it moves in/out. Confirm the ABS sensors are not mis-located/damaged at the center section. Check pads/rotors for wear. Confirm the parking brake cable is free to move and that neither caliper is stuck/dragging. Have someone pull the e-brake lever to help confirm. Might want to adjust the e-brake cable while you're under there - fairly simple, search for details or speak up.

    Still no joy, with the backend off the floor, not letting the suspension droop, rotate the wheels one at a time and check the axle joints for noise/damage etc.

    My '90 SC is lowered 1.5" and I don't have any rubbing issues.
    Last edited by KMT; 02-05-2019 at 12:04 PM.

  3. #3

    Red face Thank you

    Thank You KMT!! I am new to site and new owner of Thunderbird. Will check out your suggestions on next day off. Really appreciate it.

Similar Threads

  1. Aftermarket brake system options? No, not in the wheel well
    By MN12Racing in forum Technical Forum
    Replies: 0
    Last Post: 04-01-2007, 08:01 PM
  2. Got a Flat Tire Noise In Rear With No Flat Tire!?!?
    By thirdbird in forum Technical Forum
    Replies: 3
    Last Post: 04-19-2006, 07:13 AM
  3. Broke the nut in the middle of the rear wheel
    By derekhay316 in forum Technical Forum
    Replies: 4
    Last Post: 06-04-2004, 06:37 AM
  4. Noticed play in rear wheels when changing tires...
    By phils89sc in forum Technical Forum
    Replies: 28
    Last Post: 04-13-2004, 10:52 PM
  5. Play in rear wheel
    By SLP007 in forum Technical Forum
    Replies: 6
    Last Post: 01-28-2004, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •