Results 1 to 8 of 8

Thread: Engine Placement?

  1. #1
    Join Date
    Apr 2002
    Location
    English, IN
    Posts
    4,513

    Engine Placement?

    For some reason, my engine/transmission sits further back in the rear cross member than it should. With the transmission crossmemebr installed after lowering the engine / trans into the tunnel, I have to “work” with the engine mounts to line up the bolt holes and get them threaded. It’s almost like there’s an extra inch between the transmission mount and engine mounts that wasn’t there before....anyway...anybody else encounter this? It wasn’t really an issue until tryingto install looks long tubes. One of the primaries is in contact with the steering shaft (not the rag joint - the actual shaft). Also, the upper motor mount bracket tabs are centered in the lower motor mount bracket slots.

    Only thing I can think of is slot the upper motor mount holes to let the upper half of the mount (and engine) move forward a little bit.
    Matt Haub
    Shootouts: '09 SS 1st | '10 Mod1 2nd | '11 Bracket 3rd | '12 Bracket 1st | 2013 | '14 Bracket 3rd | 2015 | '16 Bracket 1st & Mod2 2nd | '17 Spectator | '18 Freeze-Plug Champ
    Black '89 5spd - 281K miles, MPx, Alky-Inj ¦ 387rwhp, 438rwtq (new motor) ¦ Best 1/4mi:12.521, MPH:107.23mph (old motor)
    35th Anniversary Auto 46k miles | Red '93 Auto 186k miles
    My Garage

  2. #2
    All SC's have this problem when the motor mounts are not chrome plated. When the motor mounts have been chromed, everything just drops in and lines up so beautifully that you don't even have to use bolts to secure anything. Chrome Power.
    SCCoA Member #247
    Hardcore TBU #5 (in tow)

  3. #3
    Join Date
    Apr 2002
    Location
    English, IN
    Posts
    4,513
    Quote Originally Posted by Nettlesd View Post
    All SC's have this problem when the motor mounts are not chrome plated. When the motor mounts have been chromed, everything just drops in and lines up so beautifully that you don't even have to use bolts to secure anything. Chrome Power.
    I think you're right Duane...I have 0% chrome plating on these motor mounts.
    Matt Haub
    Shootouts: '09 SS 1st | '10 Mod1 2nd | '11 Bracket 3rd | '12 Bracket 1st | 2013 | '14 Bracket 3rd | 2015 | '16 Bracket 1st & Mod2 2nd | '17 Spectator | '18 Freeze-Plug Champ
    Black '89 5spd - 281K miles, MPx, Alky-Inj ¦ 387rwhp, 438rwtq (new motor) ¦ Best 1/4mi:12.521, MPH:107.23mph (old motor)
    35th Anniversary Auto 46k miles | Red '93 Auto 186k miles
    My Garage

  4. #4
    Join Date
    Apr 2002
    Location
    English, IN
    Posts
    4,513
    After looking at it a little closer last night, lowering the engine may help with the header fitment. Still not sure why the mounts are in a bind though.
    Matt Haub
    Shootouts: '09 SS 1st | '10 Mod1 2nd | '11 Bracket 3rd | '12 Bracket 1st | 2013 | '14 Bracket 3rd | 2015 | '16 Bracket 1st & Mod2 2nd | '17 Spectator | '18 Freeze-Plug Champ
    Black '89 5spd - 281K miles, MPx, Alky-Inj ¦ 387rwhp, 438rwtq (new motor) ¦ Best 1/4mi:12.521, MPH:107.23mph (old motor)
    35th Anniversary Auto 46k miles | Red '93 Auto 186k miles
    My Garage

  5. #5
    Join Date
    Apr 2002
    Location
    East Hartford, CT
    Posts
    3,498
    Could the transmission cross member be backwards. I seem to remember that the stock motor location in not centered in the car and the cross member only went on one way.
    Brian Oatway
    '94 SC 2.6KB C4 Auto
    9.956 @ 135.12 mph 1.364 60'
    525rwhp/460rwtq
    "Super Uber Club Member" - per Ira
    SCCoA Member # 705

  6. #6
    Join Date
    Apr 2002
    Location
    English, IN
    Posts
    4,513
    Quote Originally Posted by SCrazy View Post
    Could the transmission cross member be backwards. I seem to remember that the stock motor location in not centered in the car and the cross member only went on one way.
    I’ll have to triple-check. I had modified it a little bit for my old exhaust, so it’s been installed in the same orientation for the last few years. I thought I remembered checking that last time though.

    Anyone know if the auto and 5-speed crossmembers are the same? I remember comparing them in the past, but maybe I have them swapped?

    I’ve not had the k-member unbolted ever and no accidents, BTW. It has to be mounting related, I think.
    Matt Haub
    Shootouts: '09 SS 1st | '10 Mod1 2nd | '11 Bracket 3rd | '12 Bracket 1st | 2013 | '14 Bracket 3rd | 2015 | '16 Bracket 1st & Mod2 2nd | '17 Spectator | '18 Freeze-Plug Champ
    Black '89 5spd - 281K miles, MPx, Alky-Inj ¦ 387rwhp, 438rwtq (new motor) ¦ Best 1/4mi:12.521, MPH:107.23mph (old motor)
    35th Anniversary Auto 46k miles | Red '93 Auto 186k miles
    My Garage

  7. #7
    Join Date
    Mar 2003
    Location
    Edmonton, Alberta Canada
    Posts
    3,056
    I just got a replacement from John Ludorf for the rusted one in my brother's car. He said they are different.

  8. #8
    Join Date
    Apr 2002
    Location
    English, IN
    Posts
    4,513
    Quote Originally Posted by Flex View Post
    I just got a replacement from John Ludorf for the rusted one in my brother's car. He said they are different.
    Yeah...as I recall they are very different (can't accidentally use the wrong one).

    I checked the transmission mount / trans mount bracket / crossmember / exhaust hanger...everything was installed per the stamped direction (L/R).
    Matt Haub
    Shootouts: '09 SS 1st | '10 Mod1 2nd | '11 Bracket 3rd | '12 Bracket 1st | 2013 | '14 Bracket 3rd | 2015 | '16 Bracket 1st & Mod2 2nd | '17 Spectator | '18 Freeze-Plug Champ
    Black '89 5spd - 281K miles, MPx, Alky-Inj ¦ 387rwhp, 438rwtq (new motor) ¦ Best 1/4mi:12.521, MPH:107.23mph (old motor)
    35th Anniversary Auto 46k miles | Red '93 Auto 186k miles
    My Garage

Similar Threads

  1. For Sale: 89 SC engine block & parts
    By Wayne Ing in forum Super Coupe Club of Ontario
    Replies: 4
    Last Post: 06-22-2004, 08:31 PM
  2. Engine Problem......??
    By AlexPkring in forum Technical Forum
    Replies: 14
    Last Post: 07-13-2002, 01:29 AM
  3. New source for engines?
    By tbirdboy in forum Non Technical Forum
    Replies: 2
    Last Post: 05-24-2002, 12:45 AM
  4. Head Gasket & Engine Work Help Needed... BADLY!!
    By SnoopyLuke in forum Super Coupe Club of Ontario
    Replies: 9
    Last Post: 04-26-2002, 01:21 AM
  5. Competition Engineering Torque Strap
    By Bill A McNeil in forum Super Coupe Club of Ontario
    Replies: 2
    Last Post: 04-10-2002, 10:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •