Results 1 to 5 of 5

Thread: SC no start issue.

  1. #1
    Join Date
    Nov 2019
    Posts
    7

    Exclamation SC no start issue.

    I'm driving a long way to go look at purchasing a SC. The guy who has it says the only problem is it needs a starter solenoid. 1st question is wheres that located on these cars I never had an issue with previous SC's and 2nd how do I know that's the only issue when I go to look at the car. Thanks so much for any help. I'm new to the forum.

  2. #2
    Join Date
    Dec 2007
    Location
    Salem OR
    Posts
    7,255
    Welcome to the forums.

    Location varies...what year SC?

    On the inside of the fender, driver side, near the battery and Power Distribution Box early model, or only on the starter, late model. It's easy to jump at the solenoid on early models to confirm it's the solenoid, but don't ignore both positive and negative cables. SCs live/die on their grounds, so... A dead or nearly dead battery doesn't help. I'd want to know when was the last time it started and ran good. If it's in poor shape and has sat for a while, meaning months/years, there may be more than one issue.

    As for what to look for when buying a used SC, see https://steemit.com/ford/@ktsteemit/...-buyer-s-guide

    About no start, if it spins but won't fire in general, see:http://mnharms.com/tutorials/disnostart/

    Could also be related to the ignition switch down on the side of the column (not the key cylinder).

    Ken
    Last edited by KMT; 11-28-2019 at 02:34 PM.

  3. #3
    Join Date
    Nov 2019
    Posts
    7

    Wink Thanks⬆️

    Ended up just being the fender mounted solenoid. Jumped it with a screwdriver and it started right up. Bought the car drove it home ran to the parts store and had it fixed in 5 min. Thanks for the insight!!! This forum is great!

  4. #4
    Join Date
    Dec 2007
    Location
    Salem OR
    Posts
    7,255
    Glad you sorted it out, thanks for the followup, enjoy your new-to-you SC.

    Ken

  5. #5
    Join Date
    Nov 2019
    Posts
    7
    Thanks Ken! Appreciate the help and cars put away for the winter (Michigan ) but can't wait to get it out in the spring. Now I just have to find someone knowledgeable about suspension/wheel and tire upgrades on these cars.


    Quote Originally Posted by KMT View Post
    Glad you sorted it out, thanks for the followup, enjoy your new-to-you SC.

    Ken

Similar Threads

  1. 1990 SC Auto no start issue
    By XxSlowpokexX in forum Technical Forum
    Replies: 19
    Last Post: 03-08-2014, 07:14 PM
  2. 89 sc no start
    By JT15601 in forum Technical Forum
    Replies: 15
    Last Post: 10-28-2013, 07:40 AM
  3. 92 sc no start, no spark, no fuel
    By Dirtyd0g in forum Technical Forum
    Replies: 9
    Last Post: 05-02-2011, 07:00 PM
  4. Replies: 17
    Last Post: 01-08-2010, 07:19 PM
  5. 95 na no start issue
    By Douglas Walker in forum Non Technical Forum
    Replies: 0
    Last Post: 01-18-2009, 01:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •