Results 1 to 4 of 4

Thread: This makes me mad....

  1. #1
    Join Date
    Nov 2002
    Location
    San Antonio, TX
    Posts
    1,208

    This makes me mad....

    Today while coming from a junkyard in denver/aurora, i raced a honda about halfway back. i hit 120mph in 4th gear, shifted into 5th, and got no boost, needless to say, the Vtec Integra passed me up. i pulled to the side of the road and saw that my supercharger belt broke. there was abot half an inch left of it so i put it on so i could at least get some kinda boost....anyway, got home and changed my belt, my brand spankin new belt. I didnt know how much a ~~~~ it would be to change ONE belt. to make a long story short, i took my lady out, went to a place about 20 miles away, and smoke started to fill the cabin, i pulled over, by the time i pulled over i felt the engine jump twice....it scared the hell outta me. I opened the hood and saw that my belt, the one that i just replaced was gone. i looked under the car and saw that the belt looked like a curly fry. My car was *gasp* normal. I know how to change belts, but what went wrong? the supercharger spins freely, the idle pulley spins freely, and the tensioner has no problem either....any help would be great....what happened?

  2. #2
    Join Date
    Jun 2002
    Posts
    1,599
    try it again, but watch the belt spin, rev it a bit also. Spin the jack-shaft, tensioner and blower pulley by hand, if they rumble or dont spin freely you might of seized something, if not somethings not lined up

  3. #3
    Join Date
    Sep 2002
    Location
    Washington PA
    Posts
    2,517
    You might not want to stand with your face over the engine while it is running if it is snapping belts, just a suggestion.

  4. #4
    Join Date
    Jun 2002
    Posts
    1,599

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •