Results 1 to 4 of 4

Thread: My SC doesn't have black smoke from exhaust...

  1. #1
    Join Date
    Jun 2002
    Location
    North Alabama
    Posts
    2,623

    My SC doesn't have black smoke from exhaust...

    Cuz I read tons here saying they have black smoke due to running rich at WOT, and they are spose to do this....to avoid a lean condition at WOT

    I had my wife follow me for a few minutes while we were out today, and was verifying this while she watched from behind while specifically looking for it, and at no speed, or even when I nailed the accelerator, I gt no smmoke at all...

    Is this a problem, I know the question may sound silly, but IF I am running lean at WOT, what might my mixture look like while not in the "closed loop" or normal throttle positions???

    I was running a little warm, guage reding between O and R after being in city(or town ) traffic, but I was under the imnpression that this has nothing to do with the "closed loop" WOT condition.

    It is my understanding that the engine will run a little rich by default if certain cold conditions are met , but only in the normal "open loop" condition.
    Either way, it sure wasn't cold....

    Spark plugs are only a few months old....(used autolight stock replacements and a gap found to be popular at the tme for those plugs)

    wires are only a couple years old....

    air silencer has been removed....

    SC tubes and intercooler were cleaned when I did motor mounts a few months ago, but funny thing was, there wasn't much "goo" in the induction system at all. Thats why I beleive it has been rebuilt, or at least HGs done at some point...

    I usually get about 350+ miles off a tank, but have gotten 375+ if I stay outta the gas.
    It seems to have gotten better mileage since I have driven it more after it has sat for over a year... I was getting about 250 BUT it was realyl cold then. So I am curious if the better mileag is a function of getten "re-broken-in" or a function of the warmer weather....

    I also "feel" like my exhaust is restrictive... I can't really explain why, I guess it feels like there is a little loss of power. or a little "flat spot" in the power between 2-3rd gear at low normal driving speeds.
    My cast do not "glow" as I understand they will if getting clogged...
    I Ported the exhaust manifolds, while changing out my motor mounts. I USED TO have a perfect SC, and I don't remmeber thenpower feeling this way.


    The mileage on this SC is a big mistery, as it has had a broken odometer, which was replaced at "75K" miles but no idea how long it was broken....

    I feel like I have been blessed with reliability, in comparison with a lot of problems I hear about here. I beleive the engine may have been rebuilt, and also the tranny... It shifts like it is new, and even if the 75K was accurate (doubtful) the 75K+my 8K would be a long lasting tranny...to shift this good anyway...

    Just trying to keep her healthy... and keep things properly tuned!

    OK book over, just thgouht I would throw the details out there. Thanks for reading.

    Input is well appreciated

  2. #2
    Join Date
    Sep 2002
    Location
    Stockton, CA
    Posts
    530

    WoW.. Lost post.. skimmed it will read later

    But wanted to note something quickly, as for that little puff of black smoke you are looking for..

    I am betting that you will not see it unless Lighting, Distance from car.. along with other factors are right..

    But if you have someone following they may never see it...

    Or what I have seen in the past.. is cars cruising along at normal speed for a period of time... then when they punch it (WOT) from that I have seen alot of cars put out that puff of black smoke.. but again.. very brief..

    as far as it being a good thing or a bad thing.. I don't know..

    Just some of my thoughts on if you wanted someone to actually see if your car has that Puff..

  3. #3
    Join Date
    Jun 2002
    Location
    North Alabama
    Posts
    2,623
    well she was loioking for it, and it was after it had been driven for awhile, and like I said the sole purpose of this particular leg of our trip was to pay close attention to the exhaust a t several speeds, and punching it several times... I have also payed close atention to my rear view mirror while punching it at night, when there's some good headlights behind me and have still never noticed been able to see it.

    Just curious for seeing so many poasts about it being normal, and alot of folks saying theirs does it...

    If its that hard to spot, why so many others asking about it???

  4. #4
    Join Date
    Jun 2002
    Location
    Illinois
    Posts
    1,744
    Look for it on a bright cloudy day; with someone in the car on the throttle while you are in back watching the exhaust stream. Have them rev the engine, it shouldn't take too much. You should then see some. Of course, if the car hasn't run for a few days, you may see white first (from condensation), & have to wait for it to clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •