Results 1 to 7 of 7

Thread: 11 codes and it won't start

  1. #1
    Join Date
    Nov 2002
    Location
    thousand oaks
    Posts
    20

    11 codes and it won't start

    I have a 1990 auto,new head gaskets and harmonic balancer. Was running excellent for a month then doing a bonzai on fwy 90-95mph to pass slower traffic,stepped down and held it for 10 seconds.When I lifted out of warp speed it stuttered briefly and ran fine,stopped 6 more times no problems.Parked in drive and it cranks but no fire.Checked fuel rail and there's gas,hooked up timing lite and no spark.Checked codes and 11 codes came up.PCV valve is no longer attached to intake and can't find plug in tube. Codes are;
    12 or 13
    15 {ROM test failure where is rom located?}
    21
    22
    23
    25
    41
    42
    53 or 63
    84 EGRVAC regulator circ failure
    Check engine lite is on as well as arrow pointing up {upshift lite?}
    Do codes stay in the computer for years after other problems occur,
    or do they erase when fixed? Replaced cam sensor with new part.
    Does PCV valve sound like primary problem or do all these codes mean larger problem???

  2. #2
    Join Date
    May 2003
    Location
    Robinson, Pennsylvania
    Posts
    1,122
    no spark probably crank sensor or dis module i would unhook battery to reset codes i looked in book at your codes and i didnt see anything that pointed to no start

  3. #3
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,746
    Profile Ignition Pickup (PIP) is missing. The way you know this is the upshift light comes on and stays lit while cranking but the engine does not start. PIP is provided by the crank sensor. Could be a bad sensor, loose connections, bad wiring. Start with the simple stuff.. unplug the connector running to the sensor and grab a handfull fo wires and wiggle them around. If no start, then go for the crank sensor.. Having put a new HB on, you should be intimately familiar with its location.
    As for codes:
    12 or 13 - RPM not within ranges (ignore until it starts)

    15 {ROM test failure where is rom located?} - Hmmmm...
    21 - Coolant temp sensor out of range (oor)
    22 - manifold pressure oor
    23 - Throttle position sensor oor
    25 - Knock sensor not sensed
    41 - O2 sensor indicates system lean
    42 - O2 sensor indicates system righ
    53 - Throttle position sensor oor
    63 - Throttle ~~~ sensor low
    84 EGRVAC regulator circ failure

    These all look like KOER related. I'll bet you tried to run the whole test. Since you cant start, these won't mean much. Concentrate on the KOEO stored codes which are the second set displayed.
    The stored codes will eventually clear themselves, or you can clear them by pullling the scanner (or paper clip) out while the codes are being flashed.

    For now, look at that crank sensor. This happens all the time. The cam sensor is not your problem; the SC can start without a cam sensor signal, it just takes a few tries.

  4. #4
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,746
    Of course, you don't LEAVE the connector unplugged. I just caught that. You unplug it and plug it back in again to see if its loose.

  5. #5
    Join Date
    Nov 2002
    Location
    thousand oaks
    Posts
    20
    I ran a KOEO test and with snap-on MT 2500 and this only showed the first set of codes, had disconnected battery overnite.to remove crank sensor again,can I just undo two bracket bolts,or do I need to remove those 5mm mutha's?? NAPA auto sells crank sensor for $71,is that average? Cam sensor was $40. Thanks for the diagnostics.

  6. #6
    Join Date
    Apr 2002
    Location
    Lakeville, MN
    Posts
    13,517
    I think those bolts are 5.5mm, which might be why you find them a pain to deal with.

  7. #7
    Join Date
    May 2002
    Location
    Dallas, TX
    Posts
    5,746
    XR7Dave takes off the entire bracket which holds the sensor on which means you don't have to monkey with the the 5.5mm bolts on the car. There are, I think, 3 bolts which hold it on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •