Results 1 to 6 of 6

Thread: Code 19?

  1. #1
    Join Date
    Apr 2003
    Location
    North Port FL
    Posts
    1,386

    Code 19?

    I pulled my codes tonight and got a code 19 and 66. I did a code search and found out what a code 66 was. But can't seem to find anybody with a code 19 problem. In my manual it says distributorless ignition cylinder identification circuit failure. Any help would great, thanks!

  2. #2
    Join Date
    Sep 2002
    Location
    Effingham.IL
    Posts
    5,011
    What was the car doing to give you a reason to pull codes.
    Need more info.

  3. #3
    Join Date
    May 2003
    Location
    Robinson, Pennsylvania
    Posts
    1,122
    my book says cid sensor input failed is that cam sensor ? i would think cam or crank sensor if that dont help maybe dis module
    Last edited by rlong; 05-26-2003 at 11:12 PM.

  4. #4
    Join Date
    Apr 2003
    Location
    North Port FL
    Posts
    1,386
    The reason I pulled the codes is my spark plugs are arcing all over. Not just one but all of them. Also my ABS light is on and the air conditioning doesn't work. Seen everyone else pulling codes so I bought a code reader. The kid that had this car before me did some weird things to it like under the driver side dash connected to the steering shaft there is a big plug in that was disconnected. Don't know what it goes to but there are alot of wires attached to it so I hooked it back up. Also in my manuel it shows 3 relays attached to the fire wall. One is for the ABS other is for WOT AC cut-out relay, not sure what other is for but I only have 2 Missing the WOT AC one.

  5. #5
    Join Date
    Apr 2002
    Location
    Allentown, PA
    Posts
    733
    Your car may only have come with two relays. I noticed that my '89 came with two relays, but my '90 has three on the firewall.

  6. #6
    Join Date
    Apr 2003
    Location
    North Port FL
    Posts
    1,386
    Did they relocate the WOT A/C cut-out relay on the models that have 2 relays on the firewall? I am trying to get my ac working and someone said to check the WOT A/C cut-out relay. Well I can't seem to hind it. I have a 90 35th anniversary model. Thanks Jake

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •