Results 1 to 11 of 11

Thread: So where do thse three connections go now?

  1. #1
    Join Date
    Apr 2002
    Location
    Vernon, BC
    Posts
    1,926

    So where do thse three connections go now?

    I got all the other ones done thanks to the people who replied. These are the last 3 then I can pretty much finish off the car, The first two are right near the DIS and for the life of me I cannot figure out what they do and where they go
    Attached Images Attached Images  

  2. #2
    Join Date
    Apr 2002
    Location
    Vernon, BC
    Posts
    1,926
    Next one is right near the BAP sensor
    Attached Images Attached Images  

  3. #3
    Join Date
    Apr 2002
    Location
    Vernon, BC
    Posts
    1,926
    Finally this is for the guys who have deleted their air conditioning. What did you do to the two plugs that ran into the ac compressor? Just left them dangling or did you get some kind of connector sleeves to go over them?

  4. #4
    Join Date
    Sep 2003
    Location
    Oklahoma
    Posts
    132

    wiring

    Originally posted by Tazer999
    Next one is right near the BAP sensor
    Could be a/c clutch cycling switch connector.

    Give me all the wire colors and where they go.
    Do this for all your photos.

  5. #5
    Join Date
    Apr 2002
    Location
    East Hartford, CT
    Posts
    3,459
    Bottom pick EGR? Top Pic one might be CPS
    Brian Oatway
    '94 SC 2.6KB C4 Auto
    9.956 @ 135.12 mph 1.364 60'
    514rwhp/460rwtq
    "Super Uber Club Member" - per Ira
    SCCoA Member # 705

  6. #6
    Join Date
    Apr 2002
    Location
    East Hartford, CT
    Posts
    3,459
    Or maybe they both do a u-turn and connect to the harness that crosses over from the wheel well See Pic next to IAC tag.
    Brian Oatway
    '94 SC 2.6KB C4 Auto
    9.956 @ 135.12 mph 1.364 60'
    514rwhp/460rwtq
    "Super Uber Club Member" - per Ira
    SCCoA Member # 705

  7. #7
    Join Date
    Dec 2002
    Location
    fresno, california
    Posts
    225
    thats correct first pic are the connectors that conect the ignition harness to the conectors that go over the wheel well across to the engine.. the other plugs into the ac resevoir... tank thingy..

  8. #8
    Join Date
    Jan 2003
    Location
    Columbia, SC
    Posts
    3,468
    Ac tank thingy is the AC reciever dryer and the connection is to the LP pressure switch that prevents the compressor from engaging if there is no or very low freon in the system. That switch is mounted in the top of the tank.

  9. #9
    Join Date
    Apr 2002
    Location
    Vernon, BC
    Posts
    1,926
    alright so that ac one i don't have to worry about either. Just gotta find the two connection spots for the top pic and I am all done!

    thanks

  10. #10
    Join Date
    Jun 2002
    Location
    Calgary
    Posts
    332
    Ryan, check your crank sensor. I believe it's got a lone wire that's got a fitting like that. I think it's a ground. There's also one that attaches to the coil pack with the same type of connector.

  11. #11
    Join Date
    Apr 2002
    Location
    Vernon, BC
    Posts
    1,926
    Yup, got them all. All I need now is to figure out a belt / idler pulley combo so that I can get it all together. IF I can do that I can try and start the engine and see how it goes.!

    Hopefully it will fire up today

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •