Results 1 to 3 of 3

Thread: cd player problem

  1. #1
    Join Date
    Nov 2003
    Posts
    26

    cd player problem

    My SC still has everything stock for audio stuff (JBL with sub and amps) and now the cd player (main unit on top with cd player at the botom) only eject the cd. I mean that when I insert a cd it will spin for about 2 to 4 second (I've open it to see it) and then it stop and after like 5 sec it will eject the cd. I've open the thing and everything seems "ok" (Am usually good with this stuff) I was wondering if any of you know the fix for this ??

    I guess I will probably have to replace everything if I want cd again. I've read a lot of post regarding cd player and everyone seems to recommand to change to something new. I already have a complte sound system from my other car that I kept when I sold it but I'd prefer to keep everything original with my sc.

    well any comment/advise would be nice ...
    thanks for your time.
    xizor

    -------------
    sorry if my english is poor, its not my primary language.

  2. #2
    Join Date
    Jul 2003
    Location
    SoCal
    Posts
    603

    Re: cd player problem

    Originally posted by xizor
    My SC still has everything stock for audio stuff (JBL with sub and amps) and now the cd player (main unit on top with cd player at the botom) only eject the cd. I mean that when I insert a cd it will spin for about 2 to 4 second (I've open it to see it) and then it stop and after like 5 sec it will eject the cd. I've open the thing and everything seems "ok" (Am usually good with this stuff) I was wondering if any of you know the fix for this ??

    I guess I will probably have to replace everything if I want cd again. I've read a lot of post regarding cd player and everyone seems to recommand to change to something new. I already have a complte sound system from my other car that I kept when I sold it but I'd prefer to keep everything original with my sc.

    well any comment/advise would be nice ...
    thanks for your time.
    xizor

    -------------
    sorry if my english is poor, its not my primary language.

    Sounds like maybe the laser isn't reading the CD and thinks it's not the right type. Might need to change or at least try to clean the laser.

  3. #3
    Join Date
    Nov 2003
    Posts
    26
    I did try to clean it ... no success there ...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •