Results 1 to 2 of 2

Thread: Weird problem-ABS & Traction assist lights

  1. #1

    Weird problem-ABS & Traction assist lights



    Greetings,
    Anyone ever run across this problem? When I start up, shift into drive and take off, my traction assist "off" button AND the ABS indicator light on the dash both light up simultaneously. Is there a connection between these two indicators? So last night on the way home from work, I picked up a code reader from O'Reilly's. Haven't had a chance to check it out yet, so I don't know if it'll throw a code or not. Everything works fine, no braking problems or anything.

    This winter I plan to completely redo the suspension. Konis, all polyurthane bushings, new subframe bushings, the MN-12 subframe strengthening job (added welding, plus either paint or powder coat), new front suspension pieces too.

    Don Klitzke
    Prospect, TN

  2. #2
    Join Date
    Apr 2002
    Location
    New Lenox, IL
    Posts
    819
    One of your rear ABS sensors has a problem. The T/C and ABS both use the rear ABS sensors to function. The sensors are right on the rear pumpkin where the halfshafts exit if you want to take a look.

Similar Threads

  1. Continued ABS woes (and others)
    By gregs90sc in forum Super Coupe Club of Ontario
    Replies: 22
    Last Post: 07-11-2007, 08:35 AM
  2. ok guys got a weird problem
    By chris94SCmt in forum Technical Forum
    Replies: 13
    Last Post: 09-06-2002, 08:29 PM
  3. ABS / Brake Problem
    By 93scto in forum Technical Forum
    Replies: 11
    Last Post: 07-02-2002, 09:27 AM
  4. ABS Brake Problem
    By Mitch90BlackSC in forum Technical Forum
    Replies: 4
    Last Post: 06-27-2002, 06:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •