Results 1 to 5 of 5

Thread: SC will not fire -not crank/cam sensors 'I'm pissed'

  1. #1
    Join Date
    Jun 2005
    Posts
    118

    SC will not fire -not crank/cam sensors 'I'm pissed'

    ..........
    Last edited by Lethal-Venom; 10-05-2010 at 07:41 PM.

  2. #2
    Join Date
    Sep 2004
    Location
    Fort Saskatchewan,Alberta
    Posts
    105

    codes

    Quote Originally Posted by Lethal-Venom
    Hello everyone,
    I've had my SC for 7 years now

    Parked over 1.5 years

    car died like crank sensor was bad

    Blow HG's 2 weeks later

    Got hg's changed and cracked oil pan bad motor mounts

    Pulled engine changed motor mounts and crank sensor

    Installed everything again

    Will not start but cranks (shift light still on)

    Changed Cam sensor

    cranks but will not fire (shift light still on)

    Fresh gas, oil, water

    everything is pluged in right, neg battery cable goes to drivers side motor mount right?

    OK now I'm lost, pissed get to the end of rope with this car.
    any ideas?
    or do I just tow it to local ford dealership and say 'fix it'

    Thanks for your help
    'Lethal-venom' or Chuck
    have you checked for error codes? that's the first place to look .

  3. #3
    Join Date
    Jun 2005
    Posts
    118
    ..........
    Last edited by Lethal-Venom; 10-05-2010 at 07:41 PM.

  4. #4
    Join Date
    Apr 2002
    Location
    Lakeville, MN
    Posts
    13,517
    If the upshift light is on during cranking then the EEC-IV is not receiving the signal from the Crank sensor. Regardless of if you changed it out or not, the system isn't getting the signal. This could be due to a wiring issue rather than a sensor problem.

    When you installed the harmonic balancer and Crank Sensor, how did you adjust the position of the crank sensor? Standard adjustment is stick a matchbook cover between the sensor and the slotted wheel and then tighten the sensor down. Did you do that?

  5. #5
    Join Date
    Jun 2005
    Posts
    118
    ..........
    Last edited by Lethal-Venom; 10-05-2010 at 07:42 PM.

Similar Threads

  1. Replies: 1
    Last Post: 12-06-2004, 12:23 AM
  2. Car fire on halloween-burnt shell remains
    By Charkly in forum Non Technical Forum
    Replies: 27
    Last Post: 11-04-2004, 11:56 AM
  3. Fire In The Hole!!!!!!!!!!!!!
    By V6Sprout in forum Super Coupe Club of Ontario
    Replies: 1
    Last Post: 08-23-2003, 05:47 PM
  4. Engine on Fire Tonight, Please help?
    By NOTYSC in forum New SC Owner Forum
    Replies: 3
    Last Post: 10-26-2002, 04:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •