Results 1 to 5 of 5

Thread: wont start

  1. #1
    Join Date
    Aug 2005
    Location
    Hilliard, OH
    Posts
    1,402

    wont start

    ok, i have a 1987 Cougar, 5.0L, and normally, she starts right up, turn the key and its on, but today, it was raining really hard like, all night and then this morning when i went out it was raining, and i tried to start her, and nothing would happen, it turns over like crazy, but it wont fire, not even attempt to fire, i jus got it and this is the first time that it has rained since i got it, so could have something gotten wet or am i jus crazy, lol, but does anyone have any ideas?...i need help SOON!

    Thanks...

  2. #2
    Join Date
    Nov 2002
    Location
    Columbus, Ohio
    Posts
    6,924
    Sean if you haven't done so already you may want to post your question over on the tccoa in the 5.0/5.8 tech forum.

    Shane

  3. #3
    Join Date
    Aug 2005
    Location
    Hilliard, OH
    Posts
    1,402
    Quote Originally Posted by quick35th
    Sean if you haven't done so already you may want to post your question over on the tccoa in the 5.0/5.8 tech forum.

    Shane
    that had crossed my mind briefly, but i decided to try the SCCOA first, but obviously that didnt work out as well as i thought it would, lol...btw, i jus went out and tried it, and she fired up, ran a lil funny cuz i think it got flooded slightly when i was trying it, at least it smelled that way...so yeah, im thinkin that i know what it is, but i want some other opinions, so yeah...

  4. #4
    Join Date
    Sep 2005
    Posts
    56
    you might have water in your spark plug cap or a bad coil or even and bare wire i worked on mustang 5.0 all my life and ame across this problem alot i mean alot so check the cap and rotor yo might have due in it.

  5. #5
    Join Date
    Aug 2005
    Location
    Hilliard, OH
    Posts
    1,402
    i think thats what it is, ur not the only person to say it...thanks...

Similar Threads

  1. Engine cranks but no start, code 96
    By Shockwave in forum Technical Forum
    Replies: 0
    Last Post: 08-06-2004, 07:56 PM
  2. Car will crank, wont start
    By onEdge24 in forum Technical Forum
    Replies: 18
    Last Post: 08-06-2004, 02:54 PM
  3. 89 SC - cranks, no start
    By teachdivin in forum Super Coupe Club of Eastern Virginia
    Replies: 3
    Last Post: 10-23-2003, 09:01 AM
  4. Supercharged Taurus Won't Start! Help!
    By malvin25 in forum Technical Forum
    Replies: 15
    Last Post: 06-02-2003, 12:29 PM
  5. cold start problems???
    By Broham in forum Super Coupe Club of Northern California
    Replies: 5
    Last Post: 07-23-2002, 12:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •