Results 1 to 3 of 3

Thread: cutting out some times.

  1. #1
    Join Date
    Jul 2002
    Location
    nebr
    Posts
    11

    Angry cutting out some times.

    i have a 90 sc 35th ann.and put in a new coil pack plugs and wires.some times when you got it to the floor like in 2nd and its reveing up around 35 or 4 grand it cuts out real quick like.almost like some one shut off the switch real quick and turned it back on.usally it doesent happen but i noticed about twice.other than that it runs good.also it has a new ignition switch.ya know that l ittle white box with the rod in it?what could do that? also i get a 3 blink on the firm ride light.which shock is that?

  2. #2
    Join Date
    Jun 2002
    Location
    Grand Rapids, MI
    Posts
    1,142
    What kind of plugs did you put in? What are they gapped at? Are you sure all of the plug wires are completely snapped onto the plugs? These things are very sensitive to plugs and wires. Have you gotten any intermittent check engine lights? You might want to scan the computer for codes as that can also be indicative of the cam sensor or DIS module flaking out.

  3. #3
    Join Date
    Jun 2002
    Location
    Minneapolis, MN
    Posts
    200
    Have you noticed if your boost gauge pegs? Mine did the same thing except it would peg the gauge. It stoped after a couple of times, I figured the cats were coming apart or some other exhaust restriction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •