Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: Transplant Questions..

  1. #1
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985

    Transplant Questions..

    Got a Seezed engine and an Auto.. Does not make for removing the Torque convertor nuts easy.. or at all.. Can one Still be able to remove just the engine with the T/C still attached or no?? I really do not want to remove the tranny aswhile...

    Now Installation.. Can one Have the Supercharger, ect on and still be able to get it back in.. I just don't want to deal with bolting back on the EGR and EGR tranducer.. and if you can.. what can you use to bolt the chains for the hoist (gonna be using a load leveler) too then??

    Not my first time on the RE&RE of a SC engine.. but first time doing the whole thing from start to finish by myself

    Thanks in advance...

  2. #2
    Join Date
    Jun 2002
    Location
    North Alabama
    Posts
    2,623
    I would pull both.

    Most bolt to a front and rear bolt hole on opposing heads. The accessory brackets must be moved of course...

    I have seen pictures of brackets that bolt to the exhasut manifold studs, and supposedly this is what the factory used, but there were none on my SC when I got it...

    A search shoudl turn up tons of info.

    i would remove the engine tranny bolted together, maybe an extra half hour in and out. Once you remove that section of exhaust, there is only four bolts to remove the crossmember.

    Sould be easy with a load leveler... I didn't have one when I did it....

    Good luck!

  3. #3
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    Quote Originally Posted by sizemoremk
    I would pull both.
    Not what i wanted to hear

    And I've done a serach and went through like 200 posts that where related to `Engine removal' None had anything to do with removing a engine with the T/C still attached And the engine is at a basic Long block state at this time..

    For the few SC engine i've helped Pull i have never seen any of the `eyelet' type things on the engines... On 5.0L car had them...

    But i guess if one has to remove the engine and tranny.. I'll try to fight with it that way.. Just gonna HATE the driveshaft thing.. yah Undoing the U-joint helps.. but i don't have that kinda tool

  4. #4
    Join Date
    Apr 2005
    Location
    Nor Cal
    Posts
    2,985
    Ive taken out a 3.8 Litre engine with the Torque converter still attached. It was a very tight squeeze .. but it did come out with the transmission hitting the firewall. We removed the heads and all of the accessory brackets before attempting it. I dont know for sure if the heads would hit the firewall, but I would be sure to remove everything from the wiper cowl area.

    I would suggest unbolting the Tranny crossmember so you can get a little more room to work with, only problem is once the torque converter comes out, you will need to support the trans from underneath so you dont just drop it. That will help with the transmission hitting the firewall when you pull the engine up. I think that was about the only hold up.

    It would almost be easier to pull the engine and tranny as a whole though. Just drop the gas tank and unbolt the driveshaft from the differential. Or use a big C clamp to get the U joint pin out ( I usually use two sockets, a big one to accept the pin, and a smaller one to drive it on the other end. )

    - Dan
    Last edited by Ddubb; 09-23-2006 at 10:12 AM.

  5. #5
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    have no C-Clamp too I amit both the correct tool and a C-clamp is easily gotten.. (C-clamp for free too, just gotta go to work )

    Even thou i really don't wanna.. i guess i can remove both at the same time..

    And so far the only item i have left on the cowl is the Wipermotor assembly.. and I'm having issues with the thought of removing the hood.. (since it's only me that's doing this.. and a Hood is slightly Arkward to deal with yourself.. i do have a `hand' if i need it for the light things.. but not heavy.. )

    engine has less then this on it

    But still can one still install the engine w/tranny with the Supercharger on or no?? like i've said, i really do nto want to deal with the EGR.. (and Blocking it off/turning it off is not a option) OH and i'm replacing some of the studs for the Lower IC tube with BOLTS!!

    Sorry i love to ramble on

  6. #6
    Join Date
    Jun 2002
    Location
    North Alabama
    Posts
    2,623
    After doing this sort of thing quite a bit now, I have really found that it is easier, safer, and quicker to remove the required stuff rather than wrestle around beating, scratching, and gouging everything in the process...

    I did not need to remove the u-joint when I did it, I just slid it out..

  7. #7
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    Well bringing this back up since hopefully in the next few days (crosses fingers) and if i can get a few things.. like well a engine hoist and a few jackstands i SHOULD be reinstalling the replacement engine into the car...

    And I'll stil like to be able to reinstall the engine and tranny as an assembly and maybe even with the Supercharger on it.. since aligning the EGR tube is gonna be a ~~~~ since the flex section is now a soild piece fo tube (which still needs to be fully welded )
    Also i'm hoping i can do this with out Taking apart or removing the driveshaft..

    it's nto looking too baddly

    So any pointers on places to put the chains of my load leveler on the backhalf of the engine would be awesome
    or any other pointers to make life alittle easier....

  8. #8
    Join Date
    Jun 2002
    Location
    Southern California
    Posts
    303
    Check this link.
    Shows you everything I had on mine when I did my engine change.
    Scroll down to the flag thread.
    Hope this helps

    dbd

    http://www.sccoa.com/forums/showthre...&highlight=dbd
    To ALL my fellow Veterans........Thanks!!! U.S. Navy (Corpsman) 1967 - 1971.


    1990 SC
    1997 Mark VIII LSC
    1998 F150 Lariat

  9. #9
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    Where did you attach the passenger rear chain too??? it's not that clear....

    and is that the factory Drivers hoist bracket or what?? I got two (from two engines) and both are the same length as your passenger side one

    and i wish my engine looked that clean

  10. #10
    Join Date
    Jun 2002
    Location
    Southern California
    Posts
    303
    Here ya go. These pics may help a little more. The right rear was attached about the same way as I attached the the left front. (Bolted to the head) I did add a spacer behind the bracket on the right rear to bring the lifting gear out away from the engine. Nothing special (spacer), an oversized nut would work fine. The factory lifting brackets in the pics were on the engine when I bought it new a few years back. Right front bracket is short and left rear bracket is tall. If you have two short ones maybe you can add some extensions to one for the left rear. It is really better if you can make a 4-point pick similar to what I did. It is pretty tight and the straighter the better side to side.

    Hope this helps
    Good luck

    dbd
    Attached Images Attached Images     
    To ALL my fellow Veterans........Thanks!!! U.S. Navy (Corpsman) 1967 - 1971.


    1990 SC
    1997 Mark VIII LSC
    1998 F150 Lariat

  11. #11
    Join Date
    Jun 2002
    Location
    The Great unwhite North
    Posts
    985
    Well that Helps, but i've already got the engine in But thanks all the same... Saddly i just made a `sling' from a Cable i had at the shop for lifting chassis that went around the bottom of the bell housing and hooked up to my load leveler... Worked just fine...

    Also your passenger rear spot may of not worked aswhile on my car, since it had a EGR..

    thanks again.. and i'm shure these pics will help out others for shure..

  12. #12
    Join Date
    Feb 2006
    Posts
    1,964
    dbd, whats with the 2 sensors at the oil pressure sensor location? The harness looks factory in the picture.

  13. #13
    Join Date
    Jun 2002
    Location
    Southern California
    Posts
    303
    Quote Originally Posted by birds4us View Post
    dbd, whats with the 2 sensors at the oil pressure sensor location? The harness looks factory in the picture.
    I added a set of gauges in the engine compartment mainly for troubleshooting. These pics show oil & temp senders. I did it this way to leave the dash gauges stock and functional.
    Here is link on gauge location & temp sender.

    http://www.sccoa.com/forums/showpost...70&postcount=9

    Thanks for asking
    Have a safe holiday
    dbd
    Attached Images Attached Images   
    To ALL my fellow Veterans........Thanks!!! U.S. Navy (Corpsman) 1967 - 1971.


    1990 SC
    1997 Mark VIII LSC
    1998 F150 Lariat

  14. #14
    Join Date
    Jun 2002
    Location
    Orem, UT
    Posts
    5,902
    Just remove the EGR and get a block off plate for the inlet plenum. weld the manifold shut where the EGR tube comes off.

    You will have a check engine light but it should run fine. It can be fixed by getting a tune and removing the EGR function from the programming.

  15. #15
    Join Date
    Jun 2002
    Location
    WA
    Posts
    187
    does anyone know where i could get those engine pick brackets? i think i have them on one of my cars (it's in AK right now though). i am going to pull it with the accessory bracket bolts and something on the rear now, but would like to have the brackets when i put it back. why don't all of the engines have them? did they forget to take them off after dropping it in?

    also, does anyone know what size and thread pitch bolt i would use in the back of the head where the egr bolts to? i don't have egr on this one so i doubt it has a bolt. i would check, but i'm at work and was just doing some reading. (during lunch of course)

Similar Threads

  1. Bought a SC, sort of, and have a couple questions
    By Bobnova in forum New SC Owner Forum
    Replies: 4
    Last Post: 02-26-2006, 10:51 PM
  2. "What if I do this..." - Stupid Questions on the Rise
    By 93SuperCoupeBoy in forum Non Technical Forum
    Replies: 18
    Last Post: 06-21-2005, 09:39 AM
  3. Bacis cooling fan questions (pic and questions)
    By wwwtbirdforumcom in forum Technical Forum
    Replies: 15
    Last Post: 06-20-2003, 12:31 AM
  4. Just a few Questions???
    By layinthesmack31 in forum Technical Forum
    Replies: 2
    Last Post: 05-05-2003, 05:22 PM
  5. "DON" questions...questions...questions
    By 1FlyBrd in forum Super Coupe Club of Greater New York
    Replies: 1
    Last Post: 01-05-2001, 01:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •