Results 1 to 15 of 15

Thread: Thread Times, site acting funny

  1. #1
    Join Date
    Apr 2003
    Location
    MI
    Posts
    714

    Thread Times, site acting funny

    Anyone else notice that the forums are being a little goofy with the times and dates of threads. I was looking at a thread CMac started, and Neibert was the first thread in it, but Cmacs initial post to start the thread was after Davids reply.... weird.

    It also says I need to wait 22090 seconds to post a reply to a PM.... also weird.

    Just wondering if its only my computer doing this or what.

    Thanks Mike

  2. #2
    Join Date
    Apr 2002
    Location
    Medicine Hat, Alberta
    Posts
    706
    Nope. . . it is all screwed up for me too.

    Dave

  3. #3
    Join Date
    Jun 2002
    Location
    Grand Rapids, MI
    Posts
    1,142
    Yeah I noticed the same thing. Thought I was just going crazy. Glad I'm not the only one. I also noticed that threads that have new responses will appear halfway down the page below threads with older responses. Weird.

  4. #4
    Join Date
    Aug 2002
    Posts
    3,635
    Same here!!

  5. #5
    Join Date
    Apr 2002
    Location
    St. Charles, MO
    Posts
    20,154
    The sequence that the post appears within a thread is all out of whack too. I posted a response on the 2nd page of this thread and it ended up as post #1 in the thread. They seem to be sequencing the post by time, but all the times look wrong.

    http://www.sccoa.com/forums/showthread.php?t=82594

    David
    91 SC AOD 4.2..2.3 Whipple........10.92 @ 126.70
    93 SC AOD 347 Turbo.................10.04 @ 138.99
    My Garage

  6. #6
    Join Date
    Apr 2002
    Location
    Medina, OH (outside Cleveland)
    Posts
    2,999
    We are aware of this and are looking into the issue. New posts and replies seem to be working correctly now. I have seen a few posts with tomorrows date on them. Possibly the date or time got messed up and is now back to normal.

  7. #7
    Join Date
    Nov 2005
    Location
    Stockton,CA.
    Posts
    116
    its still telling i have to wait 3250 sec to do a search

  8. #8
    Join Date
    Apr 2002
    Location
    Madison, Ohio
    Posts
    16,959
    Quote Originally Posted by littleboylan View Post
    Anyone else notice that the forums are being a little goofy with the times and dates of threads. I was looking at a thread CMac started, and Neibert was the first thread in it, but Cmacs initial post to start the thread was after Davids reply.... weird.

    It also says I need to wait 22090 seconds to post a reply to a PM.... also weird.

    Just wondering if its only my computer doing this or what.

    Thanks Mike
    I've noticed that if you respond to a thread with a quote such as I have now, the post shows up under the thread you quoted instead of at the end of the thread.

    {edit} Well, except for this time. I just posted a minute ago here. Link
    and it inserted me next to the post I responded to.
    Last edited by XR7 Dave; 10-10-2006 at 06:55 PM.
    Quote Originally Posted by Miller View Post
    Ya thats why i tape mine down. People think its bc i dont have a moonroof seal (which is true) but its really to keep my roof from ripping off .
    Email me here.

  9. #9
    Join Date
    Apr 2002
    Location
    Madison, Ohio
    Posts
    16,959
    When I do a seach for "new posts" it puts the newest posts at the bottom rather than the top. Also the same thing with my PM's. Most recent are at the bottom of the day...
    Quote Originally Posted by Miller View Post
    Ya thats why i tape mine down. People think its bc i dont have a moonroof seal (which is true) but its really to keep my roof from ripping off .
    Email me here.

  10. #10
    Join Date
    Apr 2002
    Location
    Brackney, Pennsylvania, USA
    Posts
    604

    Re:

    Looks like this was actually related to another piece of software running, it has been updated, let us know if it is still an issue.

  11. #11
    Join Date
    Apr 2003
    Location
    MI
    Posts
    714
    Hope you got all the bugs worked out.

    I noticed that this morning the time was right just pm instead of am, and from there it got all crazy.

    Thanks Mike

  12. #12
    Join Date
    Sep 2002
    Posts
    4,846
    Just got the message that my post was two short. It was well over the limit

  13. #13
    Join Date
    Apr 2002
    Location
    Medina, OH (outside Cleveland)
    Posts
    2,999
    There was a 12 hour time difference at one time. I'm sure it will take until tomorrow before everything gets straightened out. The bad dates will not fix themselves in existing threads, but all new postings should be OK. All the issues with timers should also be resolved by tomorrow as well.

  14. #14
    Join Date
    Apr 2002
    Location
    Madison, Ohio
    Posts
    16,959
    Quote Originally Posted by blkthndr View Post
    Looks like this was actually related to another piece of software running, it has been updated, let us know if it is still an issue.
    just checking....
    Quote Originally Posted by Miller View Post
    Ya thats why i tape mine down. People think its bc i dont have a moonroof seal (which is true) but its really to keep my roof from ripping off .
    Email me here.

  15. #15
    Join Date
    Apr 2002
    Location
    St. Charles, MO
    Posts
    20,154
    Seems to be working correctly now.

    Thanks, David
    91 SC AOD 4.2..2.3 Whipple........10.92 @ 126.70
    93 SC AOD 347 Turbo.................10.04 @ 138.99
    My Garage

Similar Threads

  1. acting funny
    By Thomas95SC in forum Technical Forum
    Replies: 24
    Last Post: 06-07-2005, 07:05 PM
  2. Recently rebuilt tranny acting funny
    By x182dan in forum Technical Forum
    Replies: 8
    Last Post: 01-10-2005, 11:56 PM
  3. tach on my gauges is acting funny
    By Prick_Racing in forum Technical Forum
    Replies: 2
    Last Post: 11-18-2004, 06:12 PM
  4. ok, this is a funny thread.
    By Ryan A Harris in forum Super Coupe Club of Ontario
    Replies: 1
    Last Post: 09-10-2004, 05:14 PM
  5. Tach acting funny
    By layinthesmack31 in forum Technical Forum
    Replies: 9
    Last Post: 10-16-2002, 01:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •