Results 1 to 8 of 8

Thread: Shakes, rattles.... still rolls.

  1. #1
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    3,018

    Shakes, rattles.... still rolls.

    alright, on my 95 sc 5 sp, there is an AWFUL vibration (and by awful, i do mean awful... like, whaking the car, jarring your teeth more than the subwoofer awful) above second gear... ONLY when i release the gas.

    i have a few thoughts:

    -i thought it could have been the cooling fan off balance... but that couldnt shake the entire car

    -motor mounts are worn.. maybe one gave? it clunks up front when i'm clutching and upshifting 1-2.. then 2-3, it shudders...

    -pulling into my parking stall at work, i heard a noise... very faint, but repetitive.. no clue what it sounded like... and it DOES feel like the vib is coming from the rear...


    side note: i notice that when it does its vibration thingy, the vacuum gauge drops to about 23-24 in-hg.... that doesnt seem right... also, clutch in, the vibration changes with the engine revs (making me think a rearend or a motor mount)



    any help is appreciated!!!!

  2. #2
    Join Date
    Apr 2002
    Location
    Eastlake, Ohio
    Posts
    745
    My SC did had the same symtoms and for me it was the motor mounts. Crawl under the car and look to see if the oil filter is hitting the subframe also pop the hood, apply the ebrake, start the car, put it in first and from the drivers seat while slipping the clutch observe to see how much the engine moves. If it raises more than 1" you most likely need need new mounts.

  3. #3
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    3,018
    heh. when i changed my oil, the filter was resting on the subframe... i figured as much. guess i'll get it in later to have them changed. its only gonna cost 15o bucks, parts and labor. only 50 if i do it myself... i need to flush the cooling system, and get my 180*tsat in anyways.. and see if i can get the radiator fan on a bit better.



    also.. would effed up motor mounts cause you to mis shifts? basically tweaking the transmission so much that it doesnt catch?
    Last edited by sinhumane; 08-17-2007 at 12:22 PM.

  4. #4
    Join Date
    Dec 2006
    Location
    Indy
    Posts
    232
    If your sitting on the oil filter, then you should check your power steering lines.
    You can break a line if you let the mounts go to long before fixing them.
    Motor mounts can cause all kinds of gremlins to appear. Check around on the forums and you will find a lot of info on the issue. If you do them yourself you willl get a star on your report card---they are not a lot of fun to replace. But when your done you will like the difference they will make

    Good Luck
    Last edited by speedwagen; 08-17-2007 at 11:25 PM.

  5. #5
    Join Date
    Mar 2004
    Location
    Boise, Id
    Posts
    529
    You may also want to check your U joints. They can also cause vibrations that vary with th throttle.

  6. #6
    Join Date
    May 2007
    Location
    Wichita, KS
    Posts
    3,018
    ^hit the nail on the head... got out there yesterday evening.. and it seems my asshat driving style caused teh ujoint bolts at he differential to back themselves out... i took tehm out.. put loctite red on it, and tightened it up good. no more vib's

    still think i am gonna change those mounts.. anyone know how to get a good look at them?

  7. #7
    Join Date
    Dec 2006
    Location
    Indy
    Posts
    232
    Get to where you can get your fingers on to the ouside edge of the
    motor mount. You will find a metal tounge that sticks out the side of the mount. This tongue is centered in the motor mount assy.
    Their is supposed to be a gap between the bottom of the tongue and the
    metal below it. If there is no gap---then they are shot.

    The original style mounts are fluid filled, and the rubber rips over time and all the "juice runs out", then the mount collaspes.

    If your Oilf filter is rubbing on metal, then the mounts are gone.

    You can also have some one power brake your engine, while you have the hood open to watch the show. If your mounts are gone, it will jump up off the mounts.

    There are a couple ways to change them
    Check the forums for different points of view on how to do it.
    Some guys raise the motor up and wiggle things in and out.
    Some guys drop the craddle from below.
    Good luck--take some before and after pictures of your knuckles!
    Last edited by speedwagen; 08-18-2007 at 01:40 PM.

  8. #8
    Join Date
    Jul 2003
    Location
    Eastern (nee Western) PA
    Posts
    4,993
    Unfortunately, with a 5-speed, you can't really power-brake the engine. Also, it would be a good idea to stand to the SIDE of the car rather than in front, whatever you do.
    God bless!!!

    Former Birds:
    1990 SC auto ... red outside, gray cloth inside ... ~225,000 miles ... Sold.
    1990 SC auto ... white outside, gray cloth inside ... ~150,000 miles ... wrecked.
    1989 Base auto ... Crystal Blue metallic outside, dark blue inside ... ~160,000 miles ... Sold.

Similar Threads

  1. Replies: 5
    Last Post: 07-11-2014, 03:28 PM
  2. Inner Window seal rolls under, binds Dr Pwr Window
    By Sam Woodson in forum Technical Forum
    Replies: 2
    Last Post: 04-09-2006, 03:52 PM
  3. Shakes in Neutral, with Defroster or A/C on
    By littleboylan in forum Technical Forum
    Replies: 4
    Last Post: 05-25-2005, 10:33 PM
  4. Car shakes (Please read)
    By 95scbird in forum Technical Forum
    Replies: 11
    Last Post: 09-21-2003, 10:18 PM
  5. Anyone fixed rattles in dealer installed Sunroof?
    By phils89sc in forum Technical Forum
    Replies: 1
    Last Post: 03-04-2003, 06:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •